What is this warning symbol?? - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > Vans
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Like Tree4Likes

 
 
LinkBack Thread Tools Display Modes
Old 13-01-14, 11:54 AM   #1
Inactive User
 
Join Date: Jan 2014
Posts: 6
Default What is this warning symbol??

[IMG][/IMG]
sweetypants is offline   Quick reply to this message
Sponsored Links
Advertisement
 
Old 13-01-14, 12:02 PM   #2
pr1vatepiles
Guest
 
Posts: n/a
Default

coolent low isn't it
  Quick reply to this message
Old 13-01-14, 12:07 PM   #3
Inactive User
 
Join Date: Jan 2014
Posts: 6
Default

I hope so, it only comes on for a few minutes at startup and then goes off. The coolant level is adequate. The radiator has recently been flushed and the coolant bottle cleaned then it has had k-seal put in it. Possibly made the sensor dirty or something?
sweetypants is offline   Quick reply to this message
 
Old 13-01-14, 12:46 PM   #4
Moderator
 
Gibbo's Avatar
 
Join Date: Apr 2011
Location: Southport
Posts: 11,577
Default

According to the manual its "Low coolant level warning light"

INFOTEC - Service Box Peugeot

Just one of a number of symbols that light up as a test and go off when started.
__________________
Planet Diags: Sefton - Merseyside
Gibbo is online now   Quick reply to this message
Old 13-01-14, 02:32 PM   #5
Inactive User
 
Join Date: Jan 2014
Posts: 6
Default

Just to check although the answer might be obvious, thats the coolant in the bottle, nowhere else?
sweetypants is offline   Quick reply to this message
Old 13-01-14, 02:35 PM   #6
Inactive User
 
Join Date: Nov 2011
Posts: 263
Default

Enemy submarine in range
trem1, Gibbo, mcdig and 1 others like this.
danthevan is offline   Quick reply to this message
Old 13-01-14, 02:37 PM   #7
Inactive User
 
Join Date: Jan 2014
Posts: 6
Default

.....?
sweetypants is offline   Quick reply to this message
Old 13-01-14, 02:42 PM   #8
Inactive User
 
Join Date: Nov 2011
Posts: 263
Default

And on a serious note, yes will be the coolant in the expansion tank.
As said above, the car does a self test on startup, so the light staying on for a few seconds is nothing to worry about. Just needs looking at if you're driving and it comes on / flashes / stays on for more than a minute or so
danthevan is offline   Quick reply to this message
Old 13-01-14, 03:36 PM   #9
Inactive User
 
Join Date: Jan 2014
Posts: 6
Default

It stays on for about 6 minutes on startup.
sweetypants is offline   Quick reply to this message
Old 14-01-14, 08:05 AM   #10
Moderator
 
Gibbo's Avatar
 
Join Date: Apr 2011
Location: Southport
Posts: 11,577
Default

Quote:
Originally Posted by sweetypants View Post
It stays on for about 6 minutes on startup.
That's not good.
__________________
Planet Diags: Sefton - Merseyside
Gibbo is online now   Quick reply to this message
Sponsored Links
Advertisement
 
 

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 09:35 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.