Peugeot partner/citroen berlingo - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > Vans
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
 
 
LinkBack Thread Tools Display Modes
Old 28-01-15, 01:23 PM   #1
Member
 
Join Date: Oct 2012
Posts: 58
Default Peugeot partner/citroen berlingo

Hi Guy's..

I have an 06 citroen berlingo and sent it in for a vallet the other day.

since then, ive had no dash lights and it wont start (turns over ok)

it does say eco-mod on the dash.

I'm assuming that the lad who valleted it had all the doors open whilst cleaning it and thats the reason for the eco mode.

I have tried another BSI off another berlingo and all the dash lights work but wont start (didnt think it would because of the imobaliser).

Can anyone help me to try & resolve this??

Many thanks in advance.

ASH
_ASH_ is offline   Quick reply to this message
Sponsored Links
Advertisement
 
Old 28-01-15, 02:35 PM   #2
Senior Member
 
storeman's Avatar
 
Join Date: Jan 2013
Location: Oldham, UK
Posts: 5,905
Default

BSI off another car wouldn't work as it has to be matched with the ECU and the key will not be programmed to it to unlock the immobiliser. I'm presuming it ran after the Valet to get it back home so it's a bit of a puzz;er if that's the case. If it hasn't run since the valet then I'd be inclined to get the valeter to sort it out, after all it was running fine when it was left for them.

Leaving the doors open with the light drawing power would lead to economy mode as they are programmed to turn off all non essential electrical items after a set time to preserve battery power. If the car hasn't run since the valet then there is a possibility that the BSI has lost the key transponder code. If it has run then the code is still programmed into the BSI to allow it to start. With the key in the ignition does the car beep when opening the drivers door? If it doesn't it is likely to need the keys reprogramming.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
storeman is offline   Quick reply to this message
Old 29-01-15, 07:31 AM   #3
Moderator
 
Gibbo's Avatar
 
Join Date: Apr 2011
Location: Southport
Posts: 11,578
Default

Economy Mode would only disable accessories like heaters and radio, it wouldn't disable something as important as dashboard lights.

Take it for a good run in daylight to charge back up, or put the battery on charge, ensuring you do a BSI reset. If that doesn't work, get a diagnostic check. That will tell you why its not firing.

To be honest I'd be looking more towards the competency of the valeter if its only happened since they had it. They didn't pressure wash the engine bay did they?


https://www.peugeotforums.com/forums/...gnostic-28190/

https://www.peugeotforums.com/forums/...70/#post529130
__________________
Planet Diags: Sefton - Merseyside
Gibbo is offline   Quick reply to this message
 
Old 29-01-15, 02:49 PM   #4
Member
 
Join Date: Oct 2012
Posts: 58
Default

Thanks for the help..

Ive took the bsi out and found signs of water corrosion so ive cleaned it up and resoldered what looked to be corroded..

but still have the same problems..

im just doing a bsi reset now, so any further help would be appreceated.

ASH
_ASH_ is offline   Quick reply to this message
Old 30-01-15, 09:52 AM   #5
Moderator
 
Gibbo's Avatar
 
Join Date: Apr 2011
Location: Southport
Posts: 11,578
Default

You'll probably need the assistance of BBA Reman:

BBA reman. ABS, ecu's, throttle bodies, air mass meters, MFD and catalytic converters

Or check out FAQ item 13. Aside from COMM2000 I think that user also does BSIs.
__________________
Planet Diags: Sefton - Merseyside
Gibbo is offline   Quick reply to this message
Sponsored Links
Advertisement
 
 

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 03:59 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.