Partner tepee keeps blowing fuses for starter?? - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > Vans
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Like Tree1Likes
  • 1 Post By windy1603

 
 
LinkBack Thread Tools Display Modes
Old 09-08-13, 11:04 AM   #1
Inactive User
 
Join Date: Aug 2013
Location: Acrefair, Wrexham,North Wales
Posts: 42
Unhappy Partner tepee keeps blowing fuses for starter??

Hello again,

Ive started a new thread for an existing problem already on here because the problem has changed. Here is some history, our car conked out and refused to start with the starter, she would bump and hotwire the starter but nothing else. The AA man came and could not diagnose the problem and also missed the blown fuse. So I replaced the fuse and all was ok for about 6 or 7 starts then a clicking noise then nothing.

So here I am, I can replace the fuse but it will blow in time. The only modification to the car is an aftermarket towbar and twin electrics, fitted a six months ago but its been ok with no problems. It was proffesionally fitted but in the internal fuse box theres a lot of wires for this that obsructs thhe fuses in the lower parts of the box with more fuses in there wiring, but dont think this is related but im not as good with these new electrics as on older cars?????

I did have a 307 with aftermarket towbar and that used to pop headlight bulbs??

If anyone has any ideas let me know, please.

Vic
Trikeman is offline   Quick reply to this message
Sponsored Links
Advertisement
 
Old 08-12-14, 09:28 PM   #2
Inactive User
 
Join Date: Dec 2014
Posts: 1
Default

Hi i have same problem. Did u find out what the problem is?
mollydog1981 is offline   Quick reply to this message
Old 08-12-14, 09:58 PM   #3
Moderator
 
windy1603's Avatar
 
Join Date: Sep 2012
Location: Hertfordshire
Posts: 5,572
Default

If you have a 20 Amp fuse try upgrading to 25 Amp. This was an official fix from PSA for some models where starter inrush was popping fuses.

If that does not fix it you will most likely need to replace starter motor
salster likes this.
__________________
DS5 & DS4 DSport 2.0 HDI 2012, 107 1.0 Urban 2006, 208 1.6 e-HDI Feline 2014, Suzuki RGV 250M 1989 (Money Pit)
windy1603 is offline   Quick reply to this message
Sponsored Links
Advertisement
 
 

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 01:16 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.