No cold start - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > Vans
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
 
 
LinkBack Thread Tools Display Modes
Old 01-09-08, 02:02 PM   #1
 
Join Date: Sep 2008
Posts: 1
Default No cold start

I have a 2000 Partner 1900cc, I used to get a warning beep when the heater plug light on the dash went out, I do not get this now and the van will not start from cold on the starter but will start straight away when bump started.
I assume the two things are linked but can anybody throw any light on the cause?
Thanks Birley.
birley is offline   Quick reply to this message
Sponsored Links
Advertisement
 
Old 24-10-08, 08:43 PM   #2
 
Join Date: Oct 2008
Posts: 7
Thumbs up

Quote:
Originally Posted by birley
I have a 2000 Partner 1900cc, I used to get a warning beep when the heater plug light on the dash went out, I do not get this now and the van will not start from cold on the starter but will start straight away when bump started.
I assume the two things are linked but can anybody throw any light on the cause?
Thanks Birley.
HI MATE SOUNDS LIKE HEATER RELAY THEY BURN OUT,THEY ARE LOCATED TO THE RIGHT HAND SIDE OF VAN CLOSE TO THE PASSENGER SIDE HEADLIGHT,I HAD ONE TODAY ON A Y REG BERLINGO VAN IT WOULD BUMP OFF BUT WOULDT START FROM COLD
MOBILEMECHANIC is offline   Quick reply to this message
Sponsored Links
Advertisement
 
 

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 02:04 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.