Help my 02 2.0 Hdi wont start and i cant work :( - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > Vans
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
 
 
LinkBack Thread Tools Display Modes
Old 15-05-12, 08:23 AM   #1
Inactive User
 
Join Date: Jan 2012
Posts: 5
Default Help my 02 2.0 Hdi wont start and i cant work :(

Hi guys, did a 10 mile trip to work yesterday, was unloading some tools whilst on double yellows, jumped back in the van, but started it in gear with the handbrake on, which I don't often do, and its just cut out completely for about 5 minutes, cant get anything on the dash at all. then after about 5 minutes, it came back on as in lights on dashboard, the lot, but wouldn't start, in the end we had to push it and bump it to get it going, so I ran it for 20 minutes to try and get some charge in the battery, but it didn't hold and I had to get a jump start to get it home, drove it home and went to restart it last night, so i thought alternator, so I charged the battery overnight as I've only got to go 2 miles to work today, but put it in this morning and its doing exactly the same as before, as in lights on the dashboard but no start, ive pulled a car round to jump it and it'll turn over with anther car jumping it but don't wanna start?? Has anyone please got any ideas, as i'm stuck at home and cant get too work??

Thanks in advance
rockoncamel is offline   Quick reply to this message
Sponsored Links
Advertisement
 
Old 20-05-12, 08:45 AM   #2
Inactive User
 
Join Date: Apr 2011
Location: cornwall
Posts: 69
Default

Sounds like the battery has given up the ghost.Have you any way of testing it (hydrometer or drop tester).If you have a basic volt meter check its output whilst cranking over as a rough idea of battery condition.
Good luck.
andy pen is offline   Quick reply to this message
Old 20-05-12, 01:02 PM   #3
Inactive User
 
Join Date: Apr 2012
Posts: 36
Default

As you're getting power ie dash lights, I'd be thinking in terms of the starter circuit.

My first step would be checking fuses given the starter is 'completely' dead rather than the starter solenoid 'clicking' which normally indicates low voltage.
Handyandy-UK is offline   Quick reply to this message
Sponsored Links
Advertisement
 
 

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 08:11 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.