Hello and help Pleaseee - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > Vans
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
 
 
LinkBack Thread Tools Display Modes
Old 07-05-16, 12:33 PM   #1
Inactive User
 
Join Date: May 2016
Posts: 4
Default Hello and help Pleaseee

Hello Peugeot Forums!

I'm a Newbie here
I currently drive a 2004 2.0 HDI Partner with around 240,000 on the clock.
I purchased it 4 years ago and it's been almost flawless in that time with only minor wear and tear issue needing to be sorted.
So big thumbs up to Peugeot for that

Unfortunately things seem to have gone south today.
As the van started running funny after a minute or two, just wasn't running smooth and literally had no throttle.
I could put my foot to the floor and the revs would barely move.
So obviously I parked up switched off the engine and took a look, checking for loose connections etc.
I couldn't see anything

So I jumped back in and started her up, same thing van just wasn't running right, it literally had almost no response to throttle.
So I got under the hood with the engine running, and moved the throttle by hand still no response to the throttle.

Then I spotted a bit of smoke coming from a small pipe just above the engine
I don't know why, but my immediate response was to unplug the pipe.
Upon doing this the engine started running tidy and throttle response came back.
Now I obviously can't leave this pipe unattached and drive the van like it as it is obviously there for a reason.
But I have no idea what the pipe is for or what the part it plugs in to is for, I've tried finding it in the Haynes manual but either I'm being blind or it's just not covered in there.

So I'd really appreciate your help in identifying the part/issue.

Here is where the pipe is located
pipe-position.jpg

Here is the pipe and what it plugs in to, it's the small one which is unplugged in the previous photo.
pipe.jpg


Hate to make my first post on any forum a cry for help but it really would be appreciated.
GavinT is offline   Quick reply to this message
Sponsored Links
Advertisement
 
Old 07-05-16, 01:51 PM   #2
Ginger Magic
Guest
 
Posts: n/a
Default

Hi, welcome to the club

Good work in getting pictures up on your first post, not everyone can do it.

The pipe you unplugged is a vacuum supply to the EGR valve. When the engine is ticking over then vacuum is drawn down the pipe and then opens a little valve which diverts the exhaust gas back into the engine. Exhaust Gas Recirculation - EGR.

Its meant to reburn the exhaust gasses to reduce emissions, but on a diesel engine it just puts soot into the engine and chokes it up.

By unplugging it, you have closed the valve so only fresh air is getting into the engine - to be honest many users do this to improve the cars reliability. No harm will be done to the engine, but you need to put a screw into the end of the black pipe to keep the vacuum system sealed.

Kelv.
  Quick reply to this message
Old 07-05-16, 02:46 PM   #3
Inactive User
 
Join Date: May 2016
Posts: 4
Default

Ah pictures ain't an issue, spent time on many a forum so mastered that trick long before joining here.

Thanks for the reply and explanation on it all I was literally just browsing parts on Europarts website to try and identify what it was, stumbled across an EGR and thought it might be that.

Good to know it won't cause any issues, and if it's really going to help improve reliability then I guess I'm slipping a screw in the end.
GavinT is offline   Quick reply to this message
 
Old 07-05-16, 05:56 PM   #4
Senior Member
 
storeman's Avatar
 
Join Date: Jan 2013
Location: Oldham, UK
Posts: 5,905
Default

One solution to blocking the pipe was suggested by Gibbo and the was to use a golf tee and tape it in place to prevent it falling out.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
storeman is offline   Quick reply to this message
Sponsored Links
Advertisement
 
 

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 05:09 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.