Expert 1.9Diesel temp Guage sporadic - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > Vans
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
 
 
LinkBack Thread Tools Display Modes
Old 01-09-11, 11:43 PM   #1
Inactive User
 
Join Date: Sep 2011
Posts: 3
Default Expert 1.9Diesel temp Guage sporadic

Hi,

My temperature guage is misbehaving, the problem occured today 19 times. The problem is the temp guage stay at about 70 - 80 for a while as it should, then the guage goes up to 90 -100 and the light comes on, also the stop light flashes. When it gets to about 90- 100 it seems to sort itself out and go back to 70 -80. Also it happens the other way round as the guage goes to 0 then back to 70 - 80.
I can still get heat from the heater when it goes up or down, and it never seems to last more than a minute.

Any ideas? Do you think it is a termostat fault, or the temp guage sender unit maybe?

Thanks in advance...
marc001 is offline   Quick reply to this message
Sponsored Links
Advertisement
 
Old 02-09-11, 09:37 AM   #2
Inactive User
 
Join Date: Sep 2011
Posts: 3
Default

Anyone got any ideas on this?
marc001 is offline   Quick reply to this message
Old 02-09-11, 09:40 AM   #3
davidireland
Guest
 
Posts: n/a
Default

What engine?
  Quick reply to this message
 
Old 02-09-11, 10:35 AM   #4
Inactive User
 
john_h's Avatar
 
Join Date: Nov 2009
Location: Gateshead - Tyne and Wear
Posts: 4,512
Default

possible:

- thermostat
- temp sensor probe
- worst case scenerio, instrument cluster

top two pretty cheap to replace.



john_h is offline   Quick reply to this message
Old 02-09-11, 10:37 AM   #5
Inactive User
 
Join Date: Sep 2011
Posts: 3
Default

1.9 diesel, as in title. 2004.
Engine code im not sure of.

Hi,

Ive been on to my local parts supplier. He says that the sensor which supplies the switch (temp guage) should be blue. On the front of my engine where the coolant pipe from the top of radiator enters engine there is a probe which has is green. Apparently this goes to the ecu? and has 2 yellow wires coming from it.

1. Is the so called blue probe, the one that in need?
2. Where is it located?

thanks


Last edited by marc001; 02-09-11 at 11:04 AM.
marc001 is offline   Quick reply to this message
Sponsored Links
Advertisement
 
 

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 08:16 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.