Engine revving Partner Tepee 1.6 Hdi 90 2010 - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > Vans
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
 
 
LinkBack Thread Tools Display Modes
Old 14-02-15, 01:26 PM   #1
Inactive User
 
Join Date: Feb 2015
Location: Helston Cornwall
Posts: 33
Default Engine revving Partner Tepee 1.6 Hdi 90 2010

Hi newbie here
Car has done about 27K Garaged and main dealer serviced from new.
Wife was driving the above car yesterday, after about three miles from cold the engine suddenly started revving. She stopped and turned the engine off, and it was OK when restarted.
Also when braking after the engine started revving she said the brake pedal was "soft" although the brakes worked OK. Everything seems normal now. She drove the car back home and no recurance of either problem. No fault lights. All fluid levels normal, as far as I can tell where they were a few days ago when checked.
Any thoughts appreciated. I'm a bit wary of taking cars with intermittent faults to garages, as it tends to get expensive chasing faults which aren't there when tested.
Thanks in advance.
Dave54 is offline   Quick reply to this message
Sponsored Links
Advertisement
 
Old 14-02-15, 01:35 PM   #2
Senior Member
 
Join Date: Oct 2012
Location: falkirk
Posts: 13,909
Default

could be oil leaking into the inlet from turbo seals or rocker cover breather this is by far the most common reason for diesels revving themselves

Its a very low mileage car has the oil been changed regularly ?
__________________
assume nothing check everything twice !!
reliable406 is offline   Quick reply to this message
Old 14-02-15, 03:03 PM   #3
Inactive User
 
Join Date: Feb 2015
Location: Helston Cornwall
Posts: 33
Default

Thanks for the reply. Engine oil has been changed regularly at under half the recommended mileage, by main dealer. (Or at least it better have been, they charge enough for what is after all little more than an oil change! ) The car doesn't really do many miles so the annual service comes in at under half the mileage. I do know about the recommendations for more frequent changes for this engine. It does generally get properly warmed up when it is used. Can't see any oil leaks from anywhere, I've pulled the clip on top cover off. No nasty noises from engine. Runs normally, no smoke or smell of burning oil, just normal diesel smell. Car drives normally. Average MPG seems normal for my fairly gentle driving. Just been out and had a decent run around the lanes. No problems at all. Weird!
Dave54 is offline   Quick reply to this message
Sponsored Links
Advertisement
 
 

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 10:24 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.