elecrics shut down after 3 mins - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > Vans
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Like Tree1Likes
  • 1 Post By reliable406

 
 
LinkBack Thread Tools Display Modes
Old 03-03-15, 07:32 PM   #1
Inactive User
 
Join Date: Mar 2015
Location: cardiff
Posts: 14
Default elecrics shut down after 3 mins

hi buddy ive a partner 03 ive replaced the engine with a 306 Dturbo unit with a front mount intercooler its running well my problem is when i start the engine the battery light stays on and after about 3 mins all the electrics in the van shut down ie/ guages lights mostly every thing engine stayes running as we wired the stop solinoid any ideas or proper ecu wiring diagrams as may just be simmply a live to the ecu or somthing any help would be much apreciated thanks
biggums is offline   Quick reply to this message
Sponsored Links
Advertisement
 
Old 03-03-15, 07:44 PM   #2
Senior Member
 
Join Date: Oct 2012
Location: falkirk
Posts: 13,926
Default

You need the crank sensor in the gearbox connected to the ecu as this sends the signal to the BSI that keeps it out of economy mode without a crank signal it goes to sleep
I KNOW this is whats wrong as my son done the very same conversion
Jagn likes this.
__________________
assume nothing check everything twice !!
reliable406 is offline   Quick reply to this message
Old 03-03-15, 09:34 PM   #3
Inactive User
 
Join Date: Mar 2015
Location: cardiff
Posts: 14
Default aaarrrhhh

thanks for your prompt reply reliable406 should i use the sensor off the 306 unit or the one off the dw8 unit thanks
biggums is offline   Quick reply to this message
 
Old 03-03-15, 09:46 PM   #4
Senior Member
 
Join Date: Oct 2012
Location: falkirk
Posts: 13,926
Default

You need the dw8 sensor and the dw8 ecu still connected to the main loom it then stays awake and the battery light should go out if it does not the alternator may not be compatible with the charging system in the BSI
__________________
assume nothing check everything twice !!
reliable406 is offline   Quick reply to this message
Old 03-03-15, 11:00 PM   #5
Inactive User
 
Join Date: Mar 2015
Location: cardiff
Posts: 14
Default ahha

thank you very much will try in the morning and let you no
biggums is offline   Quick reply to this message
Old 04-03-15, 05:09 PM   #6
Inactive User
 
Join Date: Mar 2015
Location: cardiff
Posts: 14
Default just my luck

right changed said sensor still no go any ideas please
biggums is offline   Quick reply to this message
Old 05-03-15, 10:44 PM   #7
Inactive User
 
Join Date: Mar 2015
Location: cardiff
Posts: 14
Default think we sorted it

from what i have found on berlingo forum i have got to change the flywheel and put the dw8 flywheel on the engine as the 306 flywheel dosent have a pickup for the eco mode setup on the mk2 partner because it has a bsi/ecu will get the engine out on the weekend and fit dw8 f/w



FINGERS CROSSED
biggums is offline   Quick reply to this message
Old 07-03-15, 07:28 AM   #8
Inactive User
 
Join Date: Mar 2015
Location: cardiff
Posts: 14
Default hopful

ok update report think we sorted it had to remove engine again cracked the gearbox back off
the 306 flywheel has the pickup onthe back of the f/w it has two drilled holes now the dw8 engiine has two big lugs on the oposite side and are oposite each other they locate in tow drilled locating holes but the clutch off the 306 engine is larger and wont fit the dw8 f/w didnt want to use the smaller cutch as im a bit heavy footed Big Grin an it wouldnt take the abuse
i moddified my 306 f/w fitted the pickup lugs into the holes i drilled and welded them just to be sure just have to fit it all back to the car over the weeknd an see what happens Idea Idea
biggums is offline   Quick reply to this message
Old 07-03-15, 10:04 AM   #9
Senior Member
 
Join Date: Oct 2012
Location: falkirk
Posts: 13,926
Default

Yea that's the issue I forgot he changed his flywheel to a gti 180 1 for the sensors but what you have done was my original suggestion for his im glad he used the 180 one though as I then sold his old flywheel
__________________
assume nothing check everything twice !!
reliable406 is offline   Quick reply to this message
Old 08-03-15, 10:22 PM   #10
Inactive User
 
Join Date: Mar 2015
Location: cardiff
Posts: 14
Default

FINALY SORTED


finaly sorted after much head scratching and swearing ive done it van runing battery light out and ECU staying awake
was the square pegs on the fly wheel WELLL HAPPY
biggums is offline   Quick reply to this message
Sponsored Links
Advertisement
 
 

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 08:44 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.