E&7 Indicator Bulb Replacement...... - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > Vans
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Like Tree1Likes
  • 1 Post By reliable406

 
 
LinkBack Thread Tools Display Modes
Old 29-07-14, 07:49 AM   #1
Senior Member
 
Join Date: Apr 2014
Location: Lanark
Posts: 143
Default E&7 Indicator Bulb Replacement......

Ok guys who designed this??? Had a bulb failure on Friday night on rear indicator. Replaced the bulb, still didn't work. Replaced with another, still didn't work. Checked the new bulbs on a battery, bulb lit and was fine. I had to take the -ve terminal off the battery and leave cab for a few minutes and after re-connecting the battery, the indicators worked as normal. Should this be correct that you have to do this? I lost 2 hours of a shift due to this as I had to go home to do the job which included having to re-program the radio/CD all because of a bulb failure

Last edited by E7 58reg; 29-07-14 at 08:48 AM.
E7 58reg is offline   Quick reply to this message
Sponsored Links
Advertisement
 
Old 12-08-14, 04:47 PM   #2
Senior Member
 
Join Date: Apr 2014
Location: Lanark
Posts: 143
Default

Just been told that I should have removed the key from the ignition altogether, will try that next time. Pity it doesn't say this in the handbook or is it more money for the dealer
E7 58reg is offline   Quick reply to this message
Old 12-08-14, 04:50 PM   #3
Senior Member
 
Join Date: Oct 2012
Location: falkirk
Posts: 13,918
Default

The BSI shuts down the blown bulb feed if it shorts the pins so if that happens you just disconnect the battery then reconnect the bulb then works again.

It does not always happen though its just random sometimes you replace and they work without disconnecting battery.

Happens to a lot of newer stuff not just Peugeots.
storeman likes this.
__________________
assume nothing check everything twice !!
reliable406 is offline   Quick reply to this message
Sponsored Links
Advertisement
 
 

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 10:24 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.