BSI Problem ?? - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > Vans
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
 
 
LinkBack Thread Tools Display Modes
Old 17-09-16, 04:58 PM   #1
Member
 
Join Date: Sep 2016
Location: Sunny Devon
Posts: 37
Default BSI Problem ??

H Guys,
I have a 2005 partner van 2.0L HDI
I have two problems possibly related?
The first one is the central locking unlocks after about 3 minutes with the engine off, but stays locked with the engine running!
The second problem is a battery drain (not the alternator) which is flattening the battery!
It seems like maybe the bsi is not going to sleep properly.
I have a 1.5amp drain dropping to 0.152 then goes back up to 1.5 amps!
Oh I did send it off to BBA Reman who say the bsi may be corrupt but did not say anything about the battery drain! They said they could virginise it for me for quite a fee but would not guarantee that there were not any other problems else where!
So I had it back as it was at least the van still runs atm!
I do have pp2000 but it is very new to me!
Sorry for rambling on I think that is about it.
Any ideas please?

Last edited by jumpy1; 17-09-16 at 05:26 PM. Reason: missed some thing out
jumpy1 is offline   Quick reply to this message
Sponsored Links
Advertisement
 
Old 18-09-16, 07:17 PM   #2
Member
 
Join Date: Sep 2016
Location: Sunny Devon
Posts: 37
Default

Any help would be greatly appreciated please?
Thanks in advance
John
jumpy1 is offline   Quick reply to this message
Old 18-09-16, 08:34 PM   #3
Senior Member
 
trustme's Avatar
 
Join Date: Jan 2013
Location: bradford
Posts: 4,775
Default

When did it start and what happened or did you buy it like this, has it had a flat battery is there condensation on the inside of the windows in a morning what have you tried so far
trustme is offline   Quick reply to this message
 
Old 19-09-16, 06:00 AM   #4
Member
 
Join Date: Sep 2016
Location: Sunny Devon
Posts: 37
Default

Thank you Trustme
I was given the van I thought that it was probably the alternator wrong!
No it does not have condensation in the windows.
It has had a flat battery on many occasions .
I have done bsi reset, checked the wiring best I can in the door jams changed the front door locking mechanisms, checked the fuses, that is about it so far!
Thanks again for your reply
Cheers
John
jumpy1 is offline   Quick reply to this message
Old 19-09-16, 07:20 AM   #5
Senior Member
 
trustme's Avatar
 
Join Date: Jan 2013
Location: bradford
Posts: 4,775
Default

What is battery voltage before starting while cranking and when started
trustme is offline   Quick reply to this message
Old 19-09-16, 08:47 AM   #6
Member
 
Join Date: Sep 2016
Location: Sunny Devon
Posts: 37
Default

Will let you know when I get home from work this evening mate.
Thanks
John
jumpy1 is offline   Quick reply to this message
Old 19-09-16, 05:20 PM   #7
Member
 
Join Date: Sep 2016
Location: Sunny Devon
Posts: 37
Default

Right
12.95 volts before starting
10.80 spinning over
14.20 running

Thanks Trustme.
jumpy1 is offline   Quick reply to this message
Old 19-09-16, 05:26 PM   #8
Member
 
Join Date: Sep 2016
Location: Sunny Devon
Posts: 37
Default

Will try pp2000 after tea and post what faults show up on that if any!

Cheers
John
jumpy1 is offline   Quick reply to this message
Old 19-09-16, 06:51 PM   #9
Member
 
Join Date: Sep 2016
Location: Sunny Devon
Posts: 37
Default

PP2000 Results
BSI
Permanent fault-Communication on the Data wire of the air bag ECU
Permanent fault-Communication on the Data wire on the column height ECU
Permanent fault-Communication on the Data wire with engine wiring housing

Multi function Display
Intermittent Fault- No positive permanent on the display

Cheers
John
jumpy1 is offline   Quick reply to this message
Old 19-09-16, 09:02 PM   #10
Senior Member
 
trustme's Avatar
 
Join Date: Jan 2013
Location: bradford
Posts: 4,775
Default

Change your battery
trustme is offline   Quick reply to this message
Sponsored Links
Advertisement
 
 

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 05:49 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.