Bsi not replying.Partner 05 - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > Vans
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
 
 
LinkBack Thread Tools Display Modes
Old 04-02-12, 06:47 PM   #1
Inactive User
 
Join Date: Feb 2012
Posts: 5
Default Bsi not replying.Partner 05

Hi recently had Bsi unit virginised due to water damage . Original fault was dash lights and stop on with side lights on . With pp2000 plugged in it picks up the ecu but bsi comes back as not replying . Can anybody help
Danthom is offline   Quick reply to this message
Sponsored Links
Advertisement
 
Old 04-02-12, 07:04 PM   #2
Senior Member
 
bettyswollocks's Avatar
 
Join Date: Mar 2009
Location: Northern Ireland
Posts: 9,737
Default

Was the work done or are you doing it? Does car run? if you done work did you use pp2000 to tell it that it had a new BSI through replacement parts?
bettyswollocks is offline   Quick reply to this message
Old 04-02-12, 08:23 PM   #3
Inactive User
 
Join Date: Feb 2012
Posts: 5
Default

Quote:
Originally Posted by Danthom View Post
Hi recently had Bsi unit virginised due to water damage . Original fault was dash lights and stop on with side lights on . With pp2000 plugged in it picks up the ecu but bsi comes back as not replying . Can anybody help
Doing work myself. Starter motor will turn but engine will not start . No control of lights, wipers , indicaters etc.
Originally a whisp of smoke came from bsi unit . car would run then radio packed up intermittent faults started on wipers and light and dashboard . Then it packed up with headlights on and dash lights on along with the stop light .Did not have diagnostic check as the smoke from unit and the following faults . Sent unit off for repair some arching was found and water damage. Tech able to retrieve code off unit so software was not corrupted .
Danthom is offline   Quick reply to this message
 
Old 04-02-12, 09:40 PM   #4
Senior Member
 
bettyswollocks's Avatar
 
Join Date: Mar 2009
Location: Northern Ireland
Posts: 9,737
Default

Have you pp2000?
bettyswollocks is offline   Quick reply to this message
Old 04-02-12, 11:09 PM   #5
Inactive User
 
Join Date: Feb 2012
Posts: 5
Default

got it a couple of days ago. Only picks up engine ecu on global and no reply on bsi , dash and audio. still
Danthom is offline   Quick reply to this message
Old 04-02-12, 11:25 PM   #6
Senior Member
 
bettyswollocks's Avatar
 
Join Date: Mar 2009
Location: Northern Ireland
Posts: 9,737
Default

Check with davidireland on here , but i would think with pp2000 you would have to tell the car through replacement parts that its had a new BSI , but check with him first.
bettyswollocks is offline   Quick reply to this message
Old 04-02-12, 11:50 PM   #7
Inactive User
 
Join Date: Feb 2012
Posts: 5
Default

cheers pal
Danthom is offline   Quick reply to this message
Old 27-04-12, 09:20 AM   #8
Inactive User
 
Join Date: Feb 2012
Posts: 5
Default

Original plan failed. Got second hand ecu,bsi & key and transponder from a breakers. Installed new units . All seemed ok . Car would not start . Pluged in pp2000 came up with Pump module locked. Is this a problem with the immobiliser? Any suggestions
Danthom is offline   Quick reply to this message
Sponsored Links
Advertisement
 
 

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 09:38 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.