807: problem with parking sensor / reversing light - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > Vans
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
 
 
LinkBack Thread Tools Display Modes
Old 23-02-06, 10:24 PM   #1
 
Join Date: Jan 2006
Posts: 6
Default 807: problem with parking sensor / reversing light

Took delivery of my 807 on Saturday. Picked up second hand (18 months old) from a main Peugeot dealer and got it home only to find the rear parking sensor and reversing light don't work. I only discovered this when reversing onto my drive - no beeping from the sensor when put in reverse and reversing up to my other car and on checking, my Wife confirmed that the reversing light doesn't come on either.

Very annoying and in typical dealer syle - they insit it was all working fine when they gave it the final PDI on Friday before I collected it. Anyhow, there is still plenty of warranty left so it's going back on Thursday to get sorted. However was wondering if anyone else has experienced a similar problem and if so can tell me what the cause was.

On a happier note, am delighted with the 807. It's a 2.2 6 speed Executive and is very capable and responsive even when fully loaded. We had 4 adults, 3 children & 2 dogs travelling in it over the weekend - all very comfortably and with good power response and ride / handling. Looking forward to the drive to the South of France later this year !
spider is offline   Quick reply to this message
Sponsored Links
Advertisement
 
Old 25-02-06, 09:52 PM   #2
 
Join Date: Jan 2006
Posts: 6
Default

Quote:
Originally Posted by spider
...find the rear parking sensor and reversing light don't work.
Didn't experience it, however, based on your report it seems obvious that the switch in the gear box that indicates the reverse gear to the BSI does not work properly. The system does not get an indication of being in reverse gear, thus it doesn't engage either reverse light nor PDC. I doubt that reverse light an PDC are supplied via the same fuse, but if so, that has to be checked first.
trouble is offline   Quick reply to this message
Old 13-07-16, 05:18 AM   #3
Inactive User
 
Join Date: Jul 2016
Posts: 1
Default problem with parking sensor / reversing light

I had a same problem, the Peugeot technician said it is because of multifunction switch on the gear box.
ghol is offline   Quick reply to this message
 
Old 10-02-17, 12:12 PM   #4
Member
 
kyrre's Avatar
 
Join Date: Oct 2011
Location: Norway
Posts: 61
Send a message via Yahoo to kyrre Send a message via Skype™ to kyrre
Default Not the multifunction switch

I don`t think this is the multifunction switch, as it is located inside the trimming of the steering column. It controls parking lights Hi/lo beam, directional lights, radio, washers etc.

Maybe the technician meant the reverse switch?
This is (most likely) located on top of the gearbox and is a fairly easy job to change, but often a little narrow.

Now on my 807, my reverse lights was always on, so I changed the switch, but no luck. Took out the bulbs. PKK on Monday, so I hope they won`t notice it. But I appreciate any suggestions
kyrre is offline   Quick reply to this message
Old 18-02-17, 01:41 PM   #5
Inactive User
 
Join Date: Feb 2017
Posts: 3
Default

Hi did anyone find an answer to this, I have a 807 2.2 and the reversing lights wont work, but if I take the switch out of the gearbox and manually press the end the lights work!!! anyone got any ideas ? Forgot to mention this car recently had another engine fitted due to cambelt failure, but it`s the same gearbox, could it possibly be anything to do with the linkage when all been refitted?

Last edited by kevchad; 18-02-17 at 03:16 PM.
kevchad is offline   Quick reply to this message
Old 26-02-17, 02:58 PM   #6
Member
 
kyrre's Avatar
 
Join Date: Oct 2011
Location: Norway
Posts: 61
Send a message via Yahoo to kyrre Send a message via Skype™ to kyrre
Default

Quote:
Originally Posted by kevchad View Post
Hi did anyone find an answer to this, I have a 807 2.2 and the reversing lights wont work, but if I take the switch out of the gearbox and manually press the end the lights work!!! anyone got any ideas ? Forgot to mention this car recently had another engine fitted due to cambelt failure, but it`s the same gearbox, could it possibly be anything to do with the linkage when all been refitted?
If it`s been done work in the engine bay, there can be nicked wires. I my wires from temp sensor on rail and also the wire to the pressure sensor nicked, making the display show pollution fault. I found the broken wires quickly, and fixed them. But I have still had no Luck in finding the fault to the reverse lights and parking sensor. Mine was always on, but now the are always off

Here is another tread that maybe be helpfull
kyrre is offline   Quick reply to this message
Sponsored Links
Advertisement
 
 

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 03:17 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.