2019 allure standard 180 connection issues - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > MPVs > Traveller
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Like Tree1Likes
  • 1 Post By Simon Roger

Reply
 
LinkBack Thread Tools Display Modes
Old 01-02-19, 11:45 AM   #1
Junior Member
 
Join Date: Feb 2019
Posts: 4
Default 2019 allure standard 180 connection issues

Hi, I am new here and have checked through to see if anyone has had issues connecting to the internet on the connected nav. seems not so much connected as disconnected. I am trying to activate my sat nav tomtom subscription.

my phone ( iphone 7 plus upto date ) connects via bluetooth and wifi no issues but the setting options shows no internet connection with the globe icon crossed out.. the van has the SOS pack and so should not even need a mobile connection to activate the tom tom nav pack but nothing seems to work..

be grateful if anyone knows if this is just a bug or if I need training
Simon Roger is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 01-02-19, 05:01 PM   #2
Junior Member
 
Join Date: Mar 2018
Posts: 18
Default

It's down to the dealer to activate the TomTom services on the SatNav go back to them and ask for it to be done. Few dealers forget to do so
__________________
AKA volts
voltzs is offline   Reply With Quote Quick reply to this message
Old 05-02-19, 04:20 PM   #3
Junior Member
 
Join Date: Feb 2019
Posts: 4
Default

Quote:
Originally Posted by voltzs View Post
It's down to the dealer to activate the TomTom services on the SatNav go back to them and ask for it to be done. Few dealers forget to do so
Thanks for the info Volts, the dealer advised me that it is up to me to follow the instructions in the manual.... ether way I have followed them and the app now says activating the service... we shall wait and see?,
Simon Roger is offline   Reply With Quote Quick reply to this message
 
Old 20-02-19, 01:00 PM   #4
Junior Member
 
Join Date: Feb 2019
Posts: 5
Default

Quote:
Originally Posted by Simon Roger View Post
Quote:
Originally Posted by voltzs View Post
It's down to the dealer to activate the TomTom services on the SatNav go back to them and ask for it to be done. Few dealers forget to do so
Thanks for the info Volts, the dealer advised me that it is up to me to follow the instructions in the manual.... ether way I have followed them and the app now says activating the service... we shall wait and see?, <img src="https://www.peugeotforums.com/forums/images/smilies/confused.gif" border="0" alt="" title="Confused" class="inlineimg" />
Hi there, any luck with activating the TomTom service?
Wobblyjelly is offline   Reply With Quote Quick reply to this message
Old 11-03-19, 09:32 AM   #5
Junior Member
 
Join Date: Feb 2019
Posts: 4
Default connected!

Quote:
Originally Posted by Wobblyjelly View Post
Hi there, any luck with activating the TomTom service?
OK so after a very helpfull email from Peugeot support, I was told again to follow the procedure in the book... so I have, and after an unexpected call to SOS I had all but given up. however, driving to work the morning after I noticed the tomtom traffic symbol and noticed that I was getting traffic info !

It would appear that you have to "action" a connection in the vehicle buy holding SOS and Peugeot call buttons at the same time and waiting for a connection. when connected press the support button once only and wait!!

I have done the same in my 3008 and it worked also... although I did speak to an english lady/woman as a result of the sos call...
Wobblyjelly likes this.
Simon Roger is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
iPhone connection issues DarwenTim 3008 (2017+) 3 24-07-18 12:34 PM
No update for 2019 3008 GT engine choices? Agmuns 3008 (2017+) 4 21-07-18 05:29 PM
Well..... Allure/GT/Allure/GT.. NickK-UK 3008 (2017+) 61 30-03-17 09:01 PM
Blutooth Connection issues linley 207 2 26-11-15 03:55 PM
Lexia trouble, connection issues on 307 L.J General Discussion 0 23-05-15 08:45 PM


All times are GMT. The time now is 03:04 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.