Why can't I see my posts??? - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Announcements, Comments, Help > Peugeotforums.com Forum Technical Support or Site Issues
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Like Tree2Likes

Reply
 
LinkBack Thread Tools Display Modes
Old 13-04-17, 06:01 PM   #1
Member
 
Join Date: Sep 2012
Posts: 58
Default Why can't I see my posts???

I have tried to post in an ongoing topic of mine but cannot see them. I have emailed administrators but, as usual, no response. What's happening??
chris301up is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 13-04-17, 06:12 PM   #2
Senior Member
 
Join Date: Oct 2012
Location: falkirk
Posts: 13,928
Default

I can see your posts fine replying to a post is different to starting one you may not be doing it right on the post you want to reply to click on the box next to the quote button that says quick reply then type in the box below

After that you just click on post quick reply below your reply and it should apear emailing admin is unlikely to get a reply as they are not on 24/7
__________________
assume nothing check everything twice !!
reliable406 is offline   Reply With Quote Quick reply to this message
Old 13-04-17, 06:15 PM   #3
Member
 
Join Date: Sep 2012
Posts: 58
Default

Quote:
Originally Posted by reliable406 View Post
I can see your posts fine replying to a post is different to starting one you may not be doing it right on the post you want to reply to click on the box next to the quote button that says quick reply then type in the box below

After that you just click on post quick reply below your reply and it should apear emailing admin is unlikely to get a reply as they are not on 24/7
I've been doing just that. I tried to post am update to my experience with a 206 clutch cable. God know where that is?
chris301up is offline   Reply With Quote Quick reply to this message
 
Old 13-04-17, 06:17 PM   #4
Member
 
Join Date: Sep 2012
Posts: 58
Default

I can see what I've just replied to you. So what's happening?
chris301up is offline   Reply With Quote Quick reply to this message
Old 13-04-17, 06:18 PM   #5
Senior Member
 
Join Date: Oct 2012
Location: falkirk
Posts: 13,928
Default

Only thing happening is the colour keeps changing
trem1 likes this.
__________________
assume nothing check everything twice !!
reliable406 is offline   Reply With Quote Quick reply to this message
Old 13-04-17, 06:19 PM   #6
Senior Member
 
Join Date: Oct 2012
Location: falkirk
Posts: 13,928
Default

click on your user name and a box will apear use that to find the post you want
__________________
assume nothing check everything twice !!
reliable406 is offline   Reply With Quote Quick reply to this message
Old 13-04-17, 06:20 PM   #7
Member
 
Join Date: Sep 2012
Posts: 58
Default

Quote:
Originally Posted by reliable406 View Post
Only thing happening is the colour keeps changing
Yes. I tend to do that with different replies. I still cannot see my posts regarding 206 clutch cable self-adjuster issue.
chris301up is offline   Reply With Quote Quick reply to this message
Old 13-04-17, 06:24 PM   #8
Member
 
Join Date: Sep 2012
Posts: 58
Default

Quote:
Originally Posted by reliable406 View Post
click on your user name and a box will apear use that to find the post you want
Right. I've done that and my posts are simply not there
chris301up is offline   Reply With Quote Quick reply to this message
Old 13-04-17, 06:43 PM   #9
Moderator
 
trem1's Avatar
 
Join Date: Jan 2010
Location: south shields,tyneside
Posts: 4,992
Default

Quote:
Originally Posted by trem1 View Post
Like this post ??

Sent from my K013 using Tapatalk


Sent from my K013 using Tapatalk
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2004 Iron Grey 136bhp 2.0 hdi SE .........Written off
2006 Icelandic Grey 136bhp 2.0HDI SE......Written off
2006 Silver 136bhp 2.0hdi SE......Current car
Join us on FB "Peugeot 407 uk"
trem1 is online now   Reply With Quote Quick reply to this message
Old 13-04-17, 06:46 PM   #10
Member
 
Join Date: Sep 2012
Posts: 58
Default

Quote:
Originally Posted by trem1 View Post


Sent from my K013 using Tapatalk
Where is that from. I simply cannot see this in my posts? It should be located under Clutch Cable Self Adjuster Problem

Last edited by chris301up; 13-04-17 at 06:49 PM.
chris301up is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 08:11 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.