wearing my back button out.. - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Announcements, Comments, Help > Peugeotforums.com Forum Technical Support or Site Issues
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 21-08-17, 08:53 AM   #1
Senior Member
 
grumpyoldgit's Avatar
 
Join Date: Nov 2012
Location: Norfolk
Posts: 1,265
Default wearing my back button out..

I'm now having to press back 3 times before the page goes back. Look in my history and each page I visit is listed 3 times per page? Odd..
Windows 7 & Firefox

Grumpy
grumpyoldgit is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 21-08-17, 02:31 PM   #2
Administrator
 
Beau's Avatar
 
Join Date: Feb 2017
Location: Cardiff
Posts: 2,402
Default

I'm sure Admin will check it out for you Grumps.

Paul
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


3008 SUV GT Line 1.2 Auto Nimbus Grey
Beau is offline   Reply With Quote Quick reply to this message
Old 22-08-17, 02:34 PM   #3
Administrator
 
Administrator's Avatar
 
Join Date: Mar 2011
Posts: 377
Default

Very odd sounding indeed. Can you tell me what version of Firefox you are running?

Clearing cookies and cache would be a good first step to troubleshooting this

kevin
Administrator is offline   Reply With Quote Quick reply to this message
 
Old 23-08-17, 11:06 AM   #4
Senior Member
 
grumpyoldgit's Avatar
 
Join Date: Nov 2012
Location: Norfolk
Posts: 1,265
Default

Quote:
Originally Posted by Administrator View Post
Very odd sounding indeed. Can you tell me what version of Firefox you are running?

Clearing cookies and cache would be a good first step to troubleshooting this

kevin
Hi Kevin,

thanks for getting back to me.

I have my browser set to clear cookies and cache every time I shut it down. Everything is cleared.

I have just updated Firefox to 55.0.2 32 bit and it's still the same.
All very strange. I have to press the back button 3 times and when I left click on the back button it shows each page visited 3 times even though I'd been on the page once.. This site is the only one that does it so I think it's peculiar to this one only.

Regards,

Grumpy
grumpyoldgit is offline   Reply With Quote Quick reply to this message
Old 23-08-17, 05:40 PM   #5
Administrator
 
Administrator's Avatar
 
Join Date: Mar 2011
Posts: 377
Default

Still not having any luck recreating. I'm still on Firefox 54 and won't be able to get to 55 till they make it accessible for everyone. Can't say for sure that it's the cause, but can't rule it out either.

Do you use any add-ons with your browser? Something like a ad-blocker or anything?

Kevin
Administrator is offline   Reply With Quote Quick reply to this message
Old 24-08-17, 05:34 AM   #6
Senior Member
 
grumpyoldgit's Avatar
 
Join Date: Nov 2012
Location: Norfolk
Posts: 1,265
Default

I had the issue in 54 too.

I'll turn all add ons off later, when I get time and see what happens.

ANYONE ELSE OUT THERE HAS THIS ISSUE OR IS IT JUST ME??

Grumpy
grumpyoldgit is offline   Reply With Quote Quick reply to this message
Old 24-08-17, 03:10 PM   #7
Senior Member
 
mooi1uk's Avatar
 
Join Date: Jan 2013
Location: Cornwall UK
Posts: 1,696
Default

I'm running Firefox 52.3 ESR on Windows 7 and no problems here.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
1.6THP GTLine EAT6 Leather+Grip+ACC+O&G+Smart Boot
mooi1uk is online now   Reply With Quote Quick reply to this message
Old 24-08-17, 06:46 PM   #8
Administrator
 
Administrator's Avatar
 
Join Date: Mar 2011
Posts: 377
Default

Let me know how turning off add-ons works for you. Which ones are you using?

Kevin
Administrator is offline   Reply With Quote Quick reply to this message
Old 24-08-17, 06:55 PM   #9
Senior Member
 
Join Date: Jul 2017
Location: Glenrothes
Posts: 718
Default

Windows 7, Firefox 55.0.2(32 bit) and no problems here.

Terry
__________________
Peugeot 307xsi 2.0hdi 110bhp 2004.
terry57 is offline   Reply With Quote Quick reply to this message
Old 24-08-17, 08:19 PM   #10
Senior Member
 
mooi1uk's Avatar
 
Join Date: Jan 2013
Location: Cornwall UK
Posts: 1,696
Default

Might be worth scanning system for malware using malwarebytes or spybot or similar? I would also run a registry cleaner program such as registryrepair.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
1.6THP GTLine EAT6 Leather+Grip+ACC+O&G+Smart Boot

Last edited by mooi1uk; 24-08-17 at 08:22 PM.
mooi1uk is online now   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 10:00 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.