Trouble registering.. - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Announcements, Comments, Help > Peugeotforums.com Forum Technical Support or Site Issues
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Like Tree1Likes

Reply
 
LinkBack Thread Tools Display Modes
Old 30-09-11, 04:44 PM   #1
Inactive User
 
Join Date: Sep 2011
Posts: 10
Default Trouble registering..

It took me 4 attempts to register with the forum. Twice it said the registration had failed in order to prevent spaming! Then it said that my email had been banned by admin. Finally I managed it ok...
It said that if I didn't agree that my registration should be stopped I should contact admin via the "contact us" link. I could not find such a link..
Gary
Boater is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 30-09-11, 07:15 PM   #2
Inactive User
 
Join Date: Aug 2011
Location: sittingbourne kent
Posts: 183
Default

try this https://www.peugeotforums.com/forums/sendmessage.php
richiepearce is offline   Reply With Quote Quick reply to this message
Old 15-11-11, 05:52 AM   #3
Inactive User
 
Join Date: Nov 2011
Posts: 182
Default

I agree with this.

It has taken me many attempts to join over the past few days. Everytime it kept saying failed, we don't like spammers etc. if it's a problem use the contact us page. There isn't one!

In the end I had to use a different user name, email address and IP address.

I think you need a contact page so potential new members can contact you if having trouble registering. I nearly gave up and joined another Peugeot forum
Jase007 is offline   Reply With Quote Quick reply to this message
 
Old 15-11-11, 05:55 AM   #4
Inactive User
 
Join Date: Nov 2011
Posts: 182
Default

Quote:
Originally Posted by richiepearce View Post
That will only work once joined, not before. So if people are having trouble registering and they cannot contact anyone for assistance, they may well just give up.
Jase007 is offline   Reply With Quote Quick reply to this message
Old 15-11-11, 07:59 AM   #5
Senior Member
 
bettyswollocks's Avatar
 
Join Date: Mar 2009
Location: Northern Ireland
Posts: 9,737
Default

Anyone reading the posts on here and has problem joining usually sends me an email since my email address is on nearly every thread

ps, Our Admin are from America/Canada and are not very often on here
bettyswollocks is offline   Reply With Quote Quick reply to this message
Old 15-11-11, 01:10 PM   #6
Inactive User
 
Join Date: Oct 2011
Location: Cotswolds Glos. UK
Posts: 430
Default

What the heck do Americans/Canadians know about Peugeots???? They havnt seen one since Columbo!!
tiptronic is offline   Reply With Quote Quick reply to this message
Old 27-11-11, 11:42 AM   #7
Bod
Inactive User
 
Join Date: Nov 2011
Posts: 138
Default

The "Contact Us" button is at the bottom page of every page of the forum
Bod is offline   Reply With Quote Quick reply to this message
Old 27-11-11, 05:39 PM   #8
Inactive User
 
Join Date: Nov 2011
Posts: 182
Default

Quote:
Originally Posted by Bod View Post
The "Contact Us" button is at the bottom page of every page of the forum
Yes, but only once you have registered and logged in can you then see the Contact Us button
Jase007 is offline   Reply With Quote Quick reply to this message
Old 27-11-11, 06:12 PM   #9
Bod
Inactive User
 
Join Date: Nov 2011
Posts: 138
Default

Ah, so it is!

The administrators can change that option if they so wish
Bod is offline   Reply With Quote Quick reply to this message
Old 03-01-12, 10:57 PM   #10
Senior Member
 
Join Date: Jan 2012
Location: Canberra, Australia
Posts: 327
Default

I also had trouble registering... I came back to try several times over a month or so and was always being accused of being a spammer!

Yesterday I stumbled across this thread, and this gave me some hope to try the registration again - and I saw the clue above about finding a moderators email address from within another post and asking for some help.

I was told that the registration system did not like the username that I was selecting for myself, even though it said it was "available"...

I am now all sorted - thanks John!
john_h likes this.
antony508 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 12:14 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.