Like received clicking it no longer works - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Announcements, Comments, Help > Peugeotforums.com Forum Technical Support or Site Issues
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Like Tree1Likes
  • 1 Post By Administrator

Reply
 
LinkBack Thread Tools Display Modes
Old 27-08-18, 10:08 PM   #1
Senior Member
 
Nate Legend's Avatar
 
Join Date: Jun 2018
Location: Scotland, UK
Posts: 532
Default Like received clicking it no longer works

Like received clicking it no longer works ...




END THE POST IT WORKS NOW ...

Very strange one second its not working now it is I even emptied all my caches oh well
__________________
3008 GT-Line Prem

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Nate Legend is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 27-08-18, 10:37 PM   #2
Senior Member
 
mooi1uk's Avatar
 
Join Date: Jan 2013
Location: Cornwall UK
Posts: 1,696
Default

I have found in the past that I had to go to "New Posts" first and then click Likes Received for it to work for me.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
1.6THP GTLine EAT6 Leather+Grip+ACC+O&G+Smart Boot
mooi1uk is online now   Reply With Quote Quick reply to this message
Old 27-08-18, 11:00 PM   #3
Senior Member
 
Nate Legend's Avatar
 
Join Date: Jun 2018
Location: Scotland, UK
Posts: 532
Default

yes was weird went elsewhere then it worked very weird but at least its back working for me now.
__________________
3008 GT-Line Prem

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Nate Legend is offline   Reply With Quote Quick reply to this message
 
Old 28-08-18, 04:37 AM   #4
Administrator
 
Beau's Avatar
 
Join Date: Feb 2017
Location: Cardiff
Posts: 2,402
Default

Working fine now.

Please let us know if it happens again.

Thanks,

Paul
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


3008 SUV GT Line 1.2 Auto Nimbus Grey
Beau is online now   Reply With Quote Quick reply to this message
Old 28-08-18, 06:29 AM   #5
Super Moderator
 
stevoxsi's Avatar
 
Join Date: Feb 2010
Location: N.Ireland
Posts: 1,722
Default

Won't work from the home page. Any other should work fine.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Have owned: '00 Speedfight2 50cc '96 106 1.5d Escapade '97 306 1.9d D-turbo '99 306 1.9d D-turbo '03 307 2.0hdi 110 Rapier '06 307 2.0hdi 136 XSI '04 Peugeot 206 2.0hdi XSI
stevoxsi is offline   Reply With Quote Quick reply to this message
Old 29-08-18, 03:26 PM   #6
Administrator
 
Administrator's Avatar
 
Join Date: Mar 2011
Posts: 377
Default

Recreating same behavior and looking into it

Update: haven't been able to figure out a fix, so I'm tagging in a tech

Kevin
testVS likes this.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Administrator is offline   Reply With Quote Quick reply to this message
Old 30-08-18, 11:13 AM   #7
Moderator
 
Gibbo's Avatar
 
Join Date: Apr 2011
Location: Southport
Posts: 11,578
Default

I reported this years ago!
__________________
Planet Diags: Sefton - Merseyside
Gibbo is offline   Reply With Quote Quick reply to this message
Old 31-08-18, 04:00 PM   #8
Administrator
 
Administrator's Avatar
 
Join Date: Mar 2011
Posts: 377
Default

Sorry this has been going on for so long. We have this reported the Techs and hope to have it fixed.

Cheers,

Danniella
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Administrator is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 07:12 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.