Keeps signing me off - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Announcements, Comments, Help > Peugeotforums.com Forum Technical Support or Site Issues
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Like Tree1Likes
  • 1 Post By Administrator

Reply
 
LinkBack Thread Tools Display Modes
Old 08-05-17, 03:54 AM   #1
Inactive User
 
Join Date: May 2017
Location: Nelson
Posts: 23
Default Keeps signing me off

Im being signed off everytime l move from page to page. I keep signing in all the time. Is this normal
Wilnet1 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 08-05-17, 05:38 PM   #2
Administrator
 
Administrator's Avatar
 
Join Date: Mar 2011
Posts: 377
Default

Doesn't sound normal. What browser are you using on the site? First thought is that your browser settings are such that cookies are being denied/deleted immediately. If you don't know how to check, I can help you figure that out, but it matters which browser you have running. Not getting this behaviour with Chrome currently

And if the cookie settings are correct, then maybe clear them out for the site and start fresh.

Kevin
trem1 likes this.
Administrator is offline   Reply With Quote Quick reply to this message
Old 08-05-17, 06:17 PM   #3
Senior Member
 
storeman's Avatar
 
Join Date: Jan 2013
Location: Oldham, UK
Posts: 5,905
Default

Quote:
Originally Posted by Administrator View Post
Doesn't sound normal. What browser are you using on the site? First thought is that your browser settings are such that cookies are being denied/deleted immediately. If you don't know how to check, I can help you figure that out, but it matters which browser you have running. Not getting this behaviour with Chrome currently

And if the cookie settings are correct, then maybe clear them out for the site and start fresh.

Kevin
I had this once and it was because something kept cleaning out my cookies. Can't remember what it was as it was a long time ago but once I figured out what was clearing out the cookies and stopped it all was well.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
storeman is offline   Reply With Quote Quick reply to this message
 
Old 08-05-17, 10:06 PM   #4
Inactive User
 
Join Date: May 2017
Location: Nelson
Posts: 23
Default

Thanks. I'm using Chrome but on my mobile phone. However I ended up using a different device and it worked fine. Will clear up cookies and see if it will let me stay logged in. Ta
Wilnet1 is offline   Reply With Quote Quick reply to this message
Old 09-05-17, 06:18 AM   #5
Moderator
 
trem1's Avatar
 
Join Date: Jan 2010
Location: south shields,tyneside
Posts: 4,992
Default

I find the tapatalk app is better on my phone/tablet than chrome is.

Sent from my K013 using Tapatalk
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2004 Iron Grey 136bhp 2.0 hdi SE .........Written off
2006 Icelandic Grey 136bhp 2.0HDI SE......Written off
2006 Silver 136bhp 2.0hdi SE......Current car
Join us on FB "Peugeot 407 uk"
trem1 is online now   Reply With Quote Quick reply to this message
Old 09-05-17, 02:42 PM   #6
Administrator
 
Administrator's Avatar
 
Join Date: Mar 2011
Posts: 377
Default

Quote:
Originally Posted by Wilnet1 View Post
Thanks. I'm using Chrome but on my mobile phone. However I ended up using a different device and it worked fine. Will clear up cookies and see if it will let me stay logged in. Ta
I'm glad you are able to access the site correctly now.
When you get back to your mobile device on chrome, go to your settings->Site Settings->Cookies and make sure you allow sites to save and read cookie data. As well as third-party cookies.

Let us know if that helps out at all.

Richard.
Administrator is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 07:44 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.