Home Page - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Announcements, Comments, Help > Peugeotforums.com Forum Technical Support or Site Issues
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Like Tree3Likes

Closed Thread
 
LinkBack Thread Tools Display Modes
Old 08-06-17, 09:16 PM   #1
Senior Member
 
storeman's Avatar
 
Join Date: Jan 2013
Location: Oldham, UK
Posts: 5,905
Default Home Page

Looks like someone may have broken the Home page for the forum. The theme doesn't display and it looks a bit of a mess. The rest of the forum is fine though.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
storeman is offline   Quick reply to this message
Sponsored Links
Advertisement
 
Old 08-06-17, 09:21 PM   #2
Senior Member
 
Join Date: Oct 2012
Location: falkirk
Posts: 13,928
Default

Get yer boiler suit on and get up there and fix it
__________________
assume nothing check everything twice !!
reliable406 is offline   Quick reply to this message
Old 08-06-17, 09:38 PM   #3
Administrator
 
Beau's Avatar
 
Join Date: Feb 2017
Location: Cardiff
Posts: 2,402
Default

I've put a request in for site Admin to investigate.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


3008 SUV GT Line 1.2 Auto Nimbus Grey
Beau is online now   Quick reply to this message
 
Old 09-06-17, 06:12 AM   #4
Moderator
 
trem1's Avatar
 
Join Date: Jan 2010
Location: south shields,tyneside
Posts: 4,992
Default

I'm on tablet so don't see homepage

Sent from my K013 using Tapatalk
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2004 Iron Grey 136bhp 2.0 hdi SE .........Written off
2006 Icelandic Grey 136bhp 2.0HDI SE......Written off
2006 Silver 136bhp 2.0hdi SE......Current car
Join us on FB "Peugeot 407 uk"
trem1 is online now   Quick reply to this message
Old 09-06-17, 02:22 PM   #5
Administrator
 
Administrator's Avatar
 
Join Date: Mar 2011
Posts: 377
Default

Can you provide a screenshot of what you are seeing with emphasis on what is broken? I took a gander and nothing specific looked broken.

Can you also provide:

Browser:
OS:
Device:

So we can do some testing.

Thanks,
- JB
Administrator is offline   Quick reply to this message
Old 09-06-17, 03:34 PM   #6
Senior Member
 
storeman's Avatar
 
Join Date: Jan 2013
Location: Oldham, UK
Posts: 5,905
Default

It's been sorted out but for info - I got a completely white page and black text with the layout almost correct, just dimensionally out a bit and no header bars to speak of. Without the blues shadings to brak up the page it was difficult to see the flow and made it distracting when trying to read it.

I use latest firefox on Win7 x 64
PC with Core I7 3770, 240gb SSD system drive, 2tb programs drive and 4tb data drive and 16gb DDR3 RAM
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
storeman is offline   Quick reply to this message
Old 09-06-17, 05:19 PM   #7
Administrator
 
Beau's Avatar
 
Join Date: Feb 2017
Location: Cardiff
Posts: 2,402
Default

Quote:
Originally Posted by storeman View Post
I use latest firefox on Win7 x 64
PC with Core I7 3770, 240gb SSD system drive, 2tb programs drive and 4tb data drive and 16gb DDR3 RAM
So what!....I got a Sinclair Spectrum ZX81...with thermal printer!
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


3008 SUV GT Line 1.2 Auto Nimbus Grey

Last edited by Beau; 09-06-17 at 05:23 PM.
Beau is online now   Quick reply to this message
Old 09-06-17, 07:21 PM   #8
Senior Member
 
storeman's Avatar
 
Join Date: Jan 2013
Location: Oldham, UK
Posts: 5,905
Default

I do so wish I had one of those ZX Spectrums again with the centronics interface with onboard word processor.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
storeman is offline   Quick reply to this message
Old 09-06-17, 08:17 PM   #9
Administrator
 
Administrator's Avatar
 
Join Date: Mar 2011
Posts: 377
Default

If the layout disappears from the homepage again, let us know and we'll try and catch what went wrong that time

Kevin
trem1 likes this.
Administrator is offline   Quick reply to this message
Old 09-06-17, 08:43 PM   #10
Senior Member
 
Join Date: Oct 2012
Location: falkirk
Posts: 13,928
Default

I actually seen what your on about too today its fine now though i am used to it though as ebay constantly has errors like that so i dont bother anymore
jimmymarsbar likes this.
__________________
assume nothing check everything twice !!
reliable406 is offline   Quick reply to this message
Sponsored Links
Advertisement
 
Closed Thread

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 07:12 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.