Forum drop-down problems? - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Announcements, Comments, Help > Peugeotforums.com Forum Technical Support or Site Issues
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 03-05-12, 09:00 AM   #1
Moderator
 
Gibbo's Avatar
 
Join Date: Apr 2011
Location: Southport
Posts: 11,670
Default Forum drop-down problems?

Is anyone having problems with the drop down menus on here?

I noticed I couldn't get any drop down from "Quick Links" or "Your notifications".

I thought it was my Firefox, but it's also doing it in IE.

I've checked another VB forum and the drop downs are working ok.
__________________
Planet Diags: Sefton - Merseyside
Gibbo is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 03-05-12, 11:53 AM   #2
Inactive User
 
Join Date: Apr 2008
Location: kilkenny
Posts: 1,021
Default

Yep I am getting problems on my iPhone with the drop down links.
cabinpac is offline   Reply With Quote Quick reply to this message
Old 03-05-12, 03:11 PM   #3
Inactive User
 
Lazy_Dave's Avatar
 
Join Date: Apr 2010
Location: Doncaster
Posts: 424
Default

thought it was just my shitty works IE8 (which by the way takes eons to load the bloody adverts at the top!!)
__________________
407 2.0 HDi 19" RCZ Alloys, RC Line kit, HIDs
Lazy_Dave is offline   Reply With Quote Quick reply to this message
 
Old 03-05-12, 05:43 PM   #4
Inactive User
 
Join Date: Mar 2011
Posts: 65
Default

I'm investigating this. Thanks for the heads up.
Yungster is offline   Reply With Quote Quick reply to this message
Old 04-05-12, 12:01 PM   #5
Moderator
 
Gibbo's Avatar
 
Join Date: Apr 2011
Location: Southport
Posts: 11,670
Default

If it's any help when I clicked on it it said "waiting for www.blogmark.info" in the corner of my Firefox window, and the site is hanging much more with "waiting for b.scorecardresearch.com"
__________________
Planet Diags: Sefton - Merseyside
Gibbo is offline   Reply With Quote Quick reply to this message
Old 04-05-12, 04:17 PM   #6
Inactive User
 
Join Date: Aug 2011
Location: Bilston West Midlands
Posts: 1,025
Default

Yes i have same problem can`t like posts either .
nige65 is offline   Reply With Quote Quick reply to this message
Old 04-05-12, 04:25 PM   #7
Moderator
 
trem1's Avatar
 
Join Date: Jan 2010
Location: south shields,tyneside
Posts: 5,005
Default

working fine with chrome
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2004 Iron Grey 136bhp 2.0 hdi SE .........Written off
2006 Icelandic Grey 136bhp 2.0HDI SE......Written off
2006 Silver 136bhp 2.0hdi SE......Current car
Join us on FB "Peugeot 407 uk"
trem1 is offline   Reply With Quote Quick reply to this message
Old 04-05-12, 04:31 PM   #8
Moderator
 
Gibbo's Avatar
 
Join Date: Apr 2011
Location: Southport
Posts: 11,670
Default

Nope, same on Chrome here - hanging at "waiting for www.blogmark.info" in the bottom left corner.

Seems another forum has problems:

http://www.allfordmustangs.com/forum...info-slow.html
__________________
Planet Diags: Sefton - Merseyside
Gibbo is offline   Reply With Quote Quick reply to this message
Old 04-05-12, 09:35 PM   #9
Stubbo
Guest
 
Posts: n/a
Default

Seems if you click it, wait about a minute (probably for the request to time out) then click it again it works!

Edit: yeah it definitely works if you wait for it to timeout, i dont know what blogmark.info is but it appears they are down at the moment

Last edited by Stubbo; 04-05-12 at 09:39 PM.
  Reply With Quote Quick reply to this message
Old 08-05-12, 02:55 PM   #10
Inactive User
 
Join Date: May 2012
Posts: 6
Default

I seem to have the same problem, running explorer 8
mojotsk is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 12:31 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.