Under-inflation alert Reinitialisation - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > Vans > Partner
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 18-05-18, 07:46 AM   #1
Member
 
Join Date: Apr 2018
Posts: 48
Default Under-inflation alert Reinitialisation

This is a Partner Tepee Active manufactured mid 2015 and registered in March 2016.
The low inflation warning popped up on the dash so I went out and did all the pressures but now I can't get rid of the warning.

My model has the RD4 radio with a basic led display on top of the dash so as I understand it I have to use these instructions from the handbook:

Screen A
- Press the MENU button for access
to the main menu.
- Press the "5" or "6" button to
select the menu Veh config, then
confirm by pressing the OK button.
- Press the "5" or "6" button to
select the "Reinit inflat", menu,
then confirm by pressing the OK
button.
A message is displayed to confirm
the instruction.
- Confirm by pressing the OK button.

The problem is there is no "Reinit inflat" option in the Veh config menu, only daytime lights and rear wiper on/off.

Also nothing in the other menus except for the diagnostics menu which shows Nearside rear tyre pressure low.

No reinitialise button on the dash for this model.

I have Diagbox but can't find any option to reinitialise.

Please help.
Trickie is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 19-05-18, 03:28 PM   #2
Member
 
Join Date: Apr 2018
Posts: 48
Default

Well I have partially sorted the problem and have managed to clear the tyre pressure low indicator.

So what was it you may ask? A silly thing. Low pressure on 2x rear wheels.

The moral of this tale is DON'T rely on supermarket fuel station free air!!!

The garage air pressure indicator was way way out. I only found this out when I borrowed a friendly neighbours electric pump.

I still have a small orange triangle with exclamation mark showing. I think it might be because the vehicle is due a 24 month service? Does anybody know if that is why?
Trickie is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 01:40 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.