Peugeot Partner 07 plate car ignition problem - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > Vans > Partner
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 26-09-18, 03:43 PM   #1
Junior Member
 
Join Date: Sep 2018
Posts: 3
Default Peugeot Partner 07 plate car ignition problem

Hi there, new to the forum, apologies in advance if I am not posting in the right place. I'd welcome some advice concerning recent ignition problems with my Partner Car, which is on an 07 plate, and is a diesel engine. I seem to behaving problems with the car's ignition, especially after a decent run in the car, and the engine is warmed up. When I go to start the car there is nothing there, just a solitary click, nothing else. There is no sluggish turning over of the starter motor, the ignition lights don't go out, nor dim, there is just the one click. however, if left to cool down, the car starts no problem at all!!??? The engine is running fine, there is no warning lights seeking my attention. The common denominator is a warmed up engine. I have had her into the local garage I use, and after 2 and a half days of almost constant running the car, the ignition was fine, no problem at all!! They tested the battery and starter motor, both seem to be working without problems. I would welcome any ideas, help, or advice on how to proceed, many thanks in advance.
wookie62 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 26-09-18, 04:11 PM   #2
Senior Member
 
Join Date: Oct 2012
Location: falkirk
Posts: 14,026
Default

Starter motor is most likey cause but you dont say what engine.
__________________
assume nothing check everything twice !!
reliable406 is offline   Reply With Quote Quick reply to this message
Old 26-09-18, 04:54 PM   #3
Junior Member
 
Join Date: Sep 2018
Posts: 3
Default

Hi there, the car is a combi diesel 1.6 HDi escapade, I believe.
wookie62 is offline   Reply With Quote Quick reply to this message
 
Old 26-09-18, 05:05 PM   #4
Senior Member
 
Join Date: Oct 2012
Location: falkirk
Posts: 14,026
Default

Ok 1.6 starter is down the rear so not easy to get at check the earths from battery to body and engine but if they are fine then im afraid the starter is the most likely culprit.
__________________
assume nothing check everything twice !!
reliable406 is offline   Reply With Quote Quick reply to this message
Old 26-09-18, 05:11 PM   #5
Junior Member
 
Join Date: Sep 2018
Posts: 3
Default

Thanks for the advice, will check earths like you say, then look to replace starter motor, if nothing comes of the check. Many thanks, best regards paul.
wookie62 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 08:39 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.