Partner won't start - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > Vans > Partner
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-11-18, 11:45 PM   #1
Junior Member
 
Join Date: Nov 2018
Posts: 1
Default Partner won't start

PEUGEOT PARTNER HDI S L1 850 1560cc DIESEL, Door PANEL VAN (INTEGRAL)

Hi, I have a 13 plate partner that wont start. I was driving and with no warning the stop light came on and the engine stopped. The van now cranks when trying to start but won't turn over.

I'm not mechanically minded!! A friend has had a look, there were no codes showing when diagnostic machine plugged in. There is no fuel coming through when trying to start, he managed to force it through and could hear the non return valve operating. All fuses have been checked and are ok, have also tried the spare key. The engine started when using the cold start spray and died as soon as it ran out. Timing belt has been checked and is slightly worn but ok. Fuel filter has been changed. DPF fluid was recently topped up, I have however had a warning that there is a risk of filter clogging, I was advised to take a long drive with high revs.

Looking for ideas on what to check next. Would like to rule as much out as possible before putting in to a garage!!

Thanks in advance.
pcam is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 08-11-18, 07:57 AM   #2
Senior Member
 
Join Date: Oct 2012
Location: falkirk
Posts: 14,010
Default

Sounds electrical to me you dont look for codes with diesels you need to look at live data readings.

DPF issues wont stop it starting.

Have you done the beep test ?
No beep no start


In live data you need to look at 3 things

Cam crank sync = yes
Engine speed 250+
Fuel pressure around 300bar
__________________
assume nothing check everything twice !!
reliable406 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 05:44 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.