Partner 2009 1.6 hdi - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > Vans > Partner
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 03-10-18, 02:32 PM   #1
Junior Member
 
Join Date: Oct 2018
Location: Birkenhead
Posts: 11
Default Partner 2009 1.6 hdi

Hi guys looking for some advise bought a 2009 partner and it has a anti polusion fault and some error codes
P042F
P0122
P1350
P1351
P0122

Water level fine oil fine am new to peugeot so any help would be great

Sent from my SM-G930F using Tapatalk
Cooner is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 03-10-18, 03:47 PM   #2
Senior Member
 
Join Date: Oct 2012
Location: falkirk
Posts: 14,043
Default

Antipollution fault is NOT a fault its a warning message.

Your code reader may not be giving you correct codes as handhelds rarely work well on peugeots

It would be more useful if you could describe what is actually wrong with the van is it smoky does it drive ok or struggle on hills etc what actual engine code is as different ones have different systems there are at least 20 1.6 hdi engine codes !
__________________
assume nothing check everything twice !!
reliable406 is offline   Reply With Quote Quick reply to this message
Old 03-10-18, 03:49 PM   #3
Junior Member
 
Join Date: Oct 2018
Location: Birkenhead
Posts: 11
Default

Quote:
Originally Posted by reliable406 View Post
Antipollution fault is NOT a fault its a warning message.

Your code reader may not be giving you correct codes as handhelds rarely work well on peugeots

It would be more useful if you could describe what is actually wrong with the van is it smoky does it drive ok or struggle on hills etc what actual engine code is as different ones have different systems there are at least 20 1.6 hdi engine codes !
Ahh really dont have the engine code to hand sorry it doesnt actually have a fault drives fine no smoke no struggle up hills ect

Sent from my SM-G930F using Tapatalk
Cooner is offline   Reply With Quote Quick reply to this message
 
Old 03-10-18, 03:52 PM   #4
Senior Member
 
Join Date: Oct 2012
Location: falkirk
Posts: 14,043
Default

Well without accurate input your unlikely to get accurate output

Engine code is part of the VIN its stamped in its on a sticker on the lower edge of dash its on the V5 its on the MOT you should be able to get it from 1 of these sources.
__________________
assume nothing check everything twice !!
reliable406 is offline   Reply With Quote Quick reply to this message
Old 05-10-18, 11:18 AM   #5
Junior Member
 
Join Date: Oct 2018
Location: Birkenhead
Posts: 11
Default

VF37C9HXC9J304127
any help would be great
Quote:
Originally Posted by reliable406 View Post
Well without accurate input your unlikely to get accurate output

Engine code is part of the VIN its stamped in its on a sticker on the lower edge of dash its on the V5 its on the MOT you should be able to get it from 1 of these sources.
Sent from my SM-G930F using Tapatalk
Cooner is offline   Reply With Quote Quick reply to this message
Old 05-10-18, 03:00 PM   #6
Senior Member
 
Join Date: Oct 2012
Location: falkirk
Posts: 14,043
Default

9hx is your engine code so it should not have a DPF to worry about most likely thing is poor airflow causing the ecu to get upset give it a bit of a thrashing for a couple of miles sometimes they just need to clear the cobwebs out.
__________________
assume nothing check everything twice !!
reliable406 is offline   Reply With Quote Quick reply to this message
Old 05-10-18, 03:37 PM   #7
Junior Member
 
Join Date: Oct 2018
Location: Birkenhead
Posts: 11
Default

Quote:
Originally Posted by reliable406 View Post
9hx is your engine code so it should not have a DPF to worry about most likely thing is poor airflow causing the ecu to get upset give it a bit of a thrashing for a couple of miles sometimes they just need to clear the cobwebs out.
I have mate still doing it :/ pain in the arse only had it for a couple of weeks the centre screen wires had been cut so when I reconnected them it showed it

Sent from my SM-G930F using Tapatalk
Cooner is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 03:38 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.