P0104/P0113 on Peugeot partner tepee 1.6 55kW 75CH (75pk) 2010 - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > Vans > Partner
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 19-09-19, 08:23 AM   #1
Junior Member
 
Join Date: Sep 2019
Posts: 4
Default P0104/P0113 on Peugeot partner tepee 1.6 55kW 75CH (75pk) 2010

Hello, I have put a sec. hand crackshaft in the engine and afterward I have those 2 DTC's. Engine runs perfectly without hesitation or smoke in all circonstances. On the other hand I have the 2 DTC's. Freeze frame indicates that they occur when RMP=0; After erasing them, I can drive 100 Km or more but after stopping the engine the errors are coming back. Each time the cycle is : driving without DTC- stopping engine-restarting-2 DTC's- erasing- driving without DTC etc. I have records of 4 cycles now: MAF sensor always indicates 0 g/s also when running. Map is about 102 on freeze frames; IAT follows the CTS with about 15C difference. Any idea's?

Last edited by patpin; 19-09-19 at 12:39 PM.
patpin is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 22-09-19, 07:46 AM   #2
Junior Member
 
Join Date: Sep 2019
Posts: 4
Default

problem was bad damaged MAF connector
patpin is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 05:27 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.