Noticed a little forum bug - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > General > Off-topic
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 02-10-13, 11:05 AM   #1
Inactive User
 
Join Date: Oct 2013
Posts: 37
Default Noticed a little forum bug

To who it may concern I thought you might like to know upon confirming the registration (link from e-mail) the page displayed said:

"Thank you, $Username. Your registration is now complete."

Very Personalized :-p
Maximusi is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 04-10-13, 12:32 PM   #2
Inactive User
 
Join Date: Jan 2013
Location: barnsley
Posts: 593
Default

Quote:
Originally Posted by Maximusi View Post
To who it may concern I thought you might like to know upon confirming the registration (link from e-mail) the page displayed said:

"Thank you, $Username. Your registration is now complete."

Very Personalized :-p
i also get an error page cannot be displayed page hen clicking the likes in notification. say i receive a like. click the notification. page i get is an error., tried on 3 different laptops
jack307 is offline   Reply With Quote Quick reply to this message
Old 04-10-13, 12:45 PM   #3
Super Moderator
 
stevoxsi's Avatar
 
Join Date: Feb 2010
Location: N.Ireland
Posts: 1,729
Default

The notifications won't work from the homepage for some reason. Click forum first and it seems to be ok.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Have owned: '00 Speedfight2 50cc '96 106 1.5d Escapade '97 306 1.9d D-turbo '99 306 1.9d D-turbo '03 307 2.0hdi 110 Rapier '06 307 2.0hdi 136 XSI '04 Peugeot 206 2.0hdi XSI
stevoxsi is online now   Reply With Quote Quick reply to this message
 
Old 04-10-13, 12:59 PM   #4
Senior Member
 
storeman's Avatar
 
Join Date: Jan 2013
Location: Oldham, UK
Posts: 5,906
Default

Quote:
Originally Posted by stevoxsi View Post
The notifications won't work from the homepage for some reason. Click forum first and it seems to be ok.
When I see I have notifications I click on new posts then I can see any new likes or PM's
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
storeman is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 09:44 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.