Installed servicebox/sedre startup problem - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > General > Off-topic
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 05-09-18, 09:53 PM   #1
Senior Member
 
Join Date: Jul 2017
Location: Glenrothes
Posts: 718
Default Installed servicebox/sedre startup problem

Anyone else getting this error message when trying to start the installed servicebox/sedre program??

tried rolling back to the last couple of restore points using system restore with no joy

just wondered if anyone had any ideas before i guess having to try reinstalling it

screen-shot-09-05-18-10-45-.jpg
__________________
Peugeot 307xsi 2.0hdi 110bhp 2004.
terry57 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 05-09-18, 10:12 PM   #2
Senior Member
 
Join Date: Jul 2014
Location: Jersey CI
Posts: 2,366
Default

Have you tried shutting down and restarting the PC?
IanML is offline   Reply With Quote Quick reply to this message
Old 05-09-18, 10:24 PM   #3
Senior Member
 
Join Date: Jul 2017
Location: Glenrothes
Posts: 718
Default

Hi Ian

yep tried that first of all no joy ,
Then tried using system restore to roll windows back to before the last windows update still no joy

Have just noticed my now tv player stopped working and i have had to reinstall it to get it working..
I guess a windows update has mucked up something somewhere,everything else seems to be working that i can see

so looking like i might have to bite the bullet and try reinstalling servicebox when i get some time,was hoping there might have been an easier solution thats all
__________________
Peugeot 307xsi 2.0hdi 110bhp 2004.
terry57 is offline   Reply With Quote Quick reply to this message
 
Old 06-09-18, 02:18 AM   #4
Senior Member
 
Join Date: Sep 2016
Location: New Zealand
Posts: 1,134
Default

Windows 10 is a real pain with its unannounced upgrades. I have sort of managed to prevent it just taking over and installing upgrades so I can do a full backup first before doing the upgrade myself, like it used to be. It allows me then to roll the upgrade back if it trashes any of my programs and figure out what to do before re-attempting the upgrades. It trashed my setup on numerous occasions before and it took me days and even weeks to recover my programs/work. Bloody nuisance!!!!

Try starting it in compatibility mode. It MIGHT work but not holding my breath...

I run my servicebox in VMWare under windows 7 64bit on this computer. No issues there. Also have moved quite a few programs I have into VMWare as they work with no issues under windows 7. I also have another desktop running windows 7 as a backup with vulnerable programs on it. If there was another option out there, I would dump microsoft in a heartbeat.
WillNZ is offline   Reply With Quote Quick reply to this message
Old 10-09-18, 07:25 PM   #5
Senior Member
 
Join Date: Jul 2017
Location: Glenrothes
Posts: 718
Default

Tried running in xp-sp3 compatability mode as its W7 im running but with no joy..

Uninstalled ,reinstalled and have got sedre running but servicebox wont load ,webpage comes up but says an error has occured try again later..

Copied missing MSVR71+MSVP71dll files or whatever there called from sedre to servicebox,i read about on a citreon forum i googled but made no difference..

Had a similiar problem before when i installed servicebox but its been that long i just cant for the life of me work out what it is i need to do.

I will keep plugging away at it
__________________
Peugeot 307xsi 2.0hdi 110bhp 2004.
terry57 is offline   Reply With Quote Quick reply to this message
Old 10-09-18, 08:48 PM   #6
Moderator
 
windy1603's Avatar
 
Join Date: Sep 2012
Location: Hertfordshire
Posts: 5,407
Default

Make sure that the web address is added to the browser safe sites list and if using IE or similar browser that its in compatibility mode and your java is up to date/installed
__________________
DS5 DSport 2.0 HDI 2012, 107 1.0 Urban 2006, 208 1.6 e-HDI Feline 2014, Suzuki RGV 250M 1989 (Money Pit)
windy1603 is offline   Reply With Quote Quick reply to this message
Old 11-09-18, 07:18 PM   #7
Senior Member
 
Join Date: Jul 2017
Location: Glenrothes
Posts: 718
Default

Thanks guys for all taking the time to help.

Finally after uninstalling,reinstalling,uninstalling and reinstalling a third time i got both SEDRE+SERVICEBOX working again
Didnt do anything different the third time but guess i got lucky

As i said to WillNZ by pm "I think working with PSA software is very similiar to working on there cars..frustrating but you get there in the end"

Cheers guys!!!!!
__________________
Peugeot 307xsi 2.0hdi 110bhp 2004.
terry57 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 03:22 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.