206 - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > General > Off-topic
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 08-08-16, 10:32 AM   #1
Inactive User
 
Join Date: Aug 2016
Posts: 3
Default 206

I bought a 206 peugeot year 2002 for a run about. Looked in good condition so i have had bits done. I have noticed the speedo does not work but the other clocks do. When u start the engine the speedo needle jumps a little and that's it. Could it be the sensor and if so what.sensor will it be for a 2002 model. Cable or other ??

Sent from my SM-G900F using Tapatalk
mandaswaters is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 08-08-16, 02:09 PM   #2
Senior Member
 
mtempsch's Avatar
 
Join Date: Jun 2016
Location: Gothenburg, Sweden
Posts: 440
Default

Quote:
Originally Posted by mandaswaters View Post
I bought a 206 peugeot year 2002 for a run about. Looked in good condition so i have had bits done. I have noticed the speedo does not work but the other clocks do. When u start the engine the speedo needle jumps a little and that's it. Could it be the sensor and if so what.sensor will it be for a 2002 model. Cable or other ??

Sent from my SM-G900F using Tapatalk
Changeover between 'pre-plex' (traditional electric system) and multiplexed (2-wire bus between some points in the car reduces the wiring harnesses a bit) was 2001.

Either way there wouldn't be a spinning cable going to the cluster - electrical signals in both cases. The preplex has more wires going to the cluster, using 2 plugs. The multiplexed uses just 1 plug.

It could be the sensor, but might also be a failure of the motor or cogs and gears moving the needle inside the cluster. Broken axle on one of the cogs is IIRC fairly common.

IIRC you can test the sensor by popping the door open while driving (slowly). If sensor is working and car sees that it is moving with the door open, the dome light should start flashing (think it needs to be in the Auto position, not permanently on or off)
__________________
2004 206 RC
mtempsch is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 10:49 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.