Peugeot Forums - View Profile: paz45
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.

paz45 paz45 is offline

Member

Visitor Messages

Showing Visitor Messages 1 to 10 of 30
  1. jason_spain
    14-07-19 09:14 PM - permalink
    jason_spain
    hi , sorry to ask but i need some advice,
    ---------
    i see you've put the chrome tips on your exhaust , 3008 suv, are they made of chrome or stainless steel or just abs plastic in chrome colour, my 3008 is new only a week old, your advice would be helpful thanks, regards Jason
  2. Sapper378
    27-02-18 09:12 AM - permalink
    Sapper378
    Hi Paz45,

    I saw the post about diagnostic help in the forum and wonder if you can help.

    I have a 2012 3008 on which I am getting an ESP/ASR fault coming up. It seems as though the ABS activates when there is a gear change and is restricting the engine. I see that you are in Wigan (I am in Skem) and was hoping you would be able to take a look?

    Kind Regards

    Gary
  3. bazstivy
    31-01-18 07:06 PM - permalink
    bazstivy
    Hi Paz45
    I don't know if you can help me as I live in Barrow-in-Furness but I have a problem with my 2005 Partner 2.0 HDI combi. The problem I have is that I cannot get my ABS light to come on at ignition and through this my van has failed its MOT last oct. Several people have checked everything fuses wiring ect and still not found the problem.
    The strange thing is that when connected to Diagnostics light came on but would not come on again afterwards. I don't suppose you come out this far with your kit but is there any info you could give me to what could be the fault.

    Regards
    Bazstivy
  4. Bladderwort
    25-09-17 01:07 PM - permalink
    Bladderwort
    Hello,
    I'm a newbie to my current car (407 Coupe S - 2.0 diesel), though I have previously had a couple of 405's, a 406 estate and a C5 estate, so I'm reasonably familiar with french cars.
    I need someone with a pp to set the delay on eco mode for me and just have a quick look-see - I've just fitted front sensors and they are working fine (set by a mate with a 3rd-party box, which is SO confusing and doesn't even mention eco mode).
    I have just fitted front sensors to the carI live in the Wirral and can come up to Wigan any time you are free, if you'd be good enough to help.
    Hope to hear from you soon.
    Bladderwort ('KC' Jones)
  5. pauldb
    16-09-17 05:04 PM - permalink
    pauldb
    hi paz need help with my pug 307, just got it and i have the ABS light warning light on, any chance you can see what is the problem please
  6. billybluesky
    13-11-16 11:24 AM - permalink
    billybluesky
    Hi obvious newby ive had a 205 for years so no obd, but now have a 207 1,6 with a problem, theres a tapping sound it sounds induction based and the power is down below 3000rpm and the tapping goes above that rpm. a cheap code reader says codes B camshaft position timing over advanced or system perf banks P0014 and P11A is it worth coming to see you and what would you expect for your time
  7. theluanptl
  8. arod67
    05-06-16 06:20 PM - permalink
    arod67
    Hi, I am Arek. Can you help mi to activate aux option in my Peugeot 407, RT3 with software 6.63. I am from Leyland.

    With Regards Arek
  9. raggatip
    22-05-16 04:00 PM - permalink
    raggatip
    hello mate i saw you on the peugeot planet,i was wondering are you still doing the code clearing.?
  10. shp3r1uk
    03-02-16 05:29 PM - permalink
    shp3r1uk
    HI there,

    My name is Thomas and as you can imagine I am a Peugeot owner
    It's a 407 SW, 2,2, 56 plate. I am having a problem with the depollution system being faulty. The garage I use don't have the specific software to read out the codes, like PP.
    The oil, filter and fuel filter have been changed 2 months ago, the battery last week.
    I read a while ago about blanking off the EGR valve so I bought a plate on ebay and asked my mechanics to fit it, but the fault is still there. I believe the EGR needs to be disabled using Planet P?
    Anyway, before fitting the plate to the EGR the car was going to limb mode only 1 times out of 10. After fitting it, looks like the car lost the power completely, reving up very slowly.
    What I am asking here is if we could arrange meeting, so you can actually read the codes for us and maybe disable the EGR. Prior to this I will do the BSI reset, but honestly don't think it'll help. Do you?

    Any chance you can help please?

    Regards,
    Thomas

About Me

  • About paz45
    Location
    North West
  • Signature
    3008 GT LINE PREMIUM 1.5 DIESEL ULTIMATE RED

Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: 13-09-19 11:01 AM
  • Join Date: 22-11-12
  • Referrals: 0

Friends

Showing Friends 1 to 3 of 3

All times are GMT. The time now is 06:27 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.