Peugeot Forums - View Profile: ADS77
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.

ADS77 ADS77 is online now

Senior Member

Visitor Messages

Showing Visitor Messages 1 to 10 of 31
  1. SGBarrie
    19-08-19 12:47 PM - permalink
    SGBarrie
    Hi ADS77
    I'm wondering if you can help me with a problem with my 2009 207 1.4 HDi. It cuts out on me on a regular basis. This can be when I'm starting or while driving and I immediately get a couple of beeps and the anti-pollution fault up. Most times that it cuts out when driving is just after I've been through a roundabout for some reason. Once i bring the car to a halt and switch off the ignition it always starts again (so far) as if nothing was wrong, same when it when starting it will start then cut out straight away but starts no problem 2nd time. EML always on when it cuts out but disappears when restarted. It is intermittent and can go 2 to 3 days with it not doing it driving 60 to 70 miles a day.
    Garage says there are no codes stored in the ECU so not sure what's wrong
    Do you still have Planet Peugeot and would be able to run a diagnostic on it? If so can you let me know when and how much? I live in Markinch so not too far away from you.
    Kind regards
    Stuart
  2. Stuartygr
    27-08-18 02:07 PM - permalink
    Stuartygr
    Afternoon ADS77, I have been looking for some time regarding issues i have with my 3008 and i was given your info to see if you have any guidance. I have a peugeot 3008 with the following problem.

    1.My ESP button has an amber light
    2.On my dash i have a red warning symbol for Parking brake, Auto parking is off ( amber symbol ), ESP amber symbol & Yellow amber warning symbol.
    3. When i complete the onboard diagnosis it highlights the following errors

    a. Parking brake fauly
    b. ESP/ASR system faulty
    c. Engine fault

    Is this serious as i am unable to get the car to run properly as i suspect it is in limp mode. My car previously did this but the AA guy cleared the error codes as a temp measure.

    Kind Regards
    Stuartygr
  3. ScotsFrog
    08-08-18 01:10 PM - permalink
    ScotsFrog
    i've cleared my PM's only get 1 if u leave ur email address I can mail u?

    Thx Steve
  4. ScotsFrog
    08-08-18 11:12 AM - permalink
    ScotsFrog
    Sorry ADS77, i've not posted 20 times so won't allow me to PM you, I'm in Dundee, and am expecting the fluid today or tomorrow, when is suitable to get the reset done?
  5. ScotsFrog
    03-08-18 05:38 PM - permalink
    ScotsFrog
    Hi ADS77, have a 407, needing a dpf reset, can you do it and at what cost, thanks i'm in Dundee
  6. TNC
    26-01-18 10:23 AM - permalink
    TNC
    Hi ADS77,
    I saw you're based in Dunfermline and was just wondering if you could give me a hand as I am in Edinburgh. I am in the process of installing a Cruise Control stalk on a Peugeot 207 and I am looking for somebody who can activate it. Are you able to do it and how much would that cost?
    Thanks,
    Tenko
  7. Too-oh-6!
    22-11-17 08:52 PM - permalink
    Too-oh-6!
    Ads

    I stay in Dysart and have a problem with my 206 hdi gti. It appears the turbo is not kicking in. The car revs steadily through the rev range but without the turbo boost. I have just had the clutch and DMF replaced. On the day I picked the car up the engine management light and the anti pollution warning came on. This was attributed by the garage to a faulty DPF reading and the lights reset. The car wouldn't start the next day and the fault identified as a poor earth, which was then rectified. I am not sure if there was a loss of power prior to the DMF going and, indeed, as to whether or not the stuff I have mentioned above has any relevance. The car had the turbo replaced at 95k miles and it now has 133k. I drive a 100 miles a day at steady pace, without working the turbo hard, hence the debate as to when the turbo stopped working. The car has a fsh and was last serviced 3k miles ago (full service). There is no black smoke and I get 70 mpg.

    Thanks in anticipation.

    Ramsey
  8. Too-oh-6!
    22-11-17 08:50 PM - permalink
    Too-oh-6!
    Ads

    Re my above post, I'd be grateful for any advice or guidance you can offer.

    Ramsey
  9. Bellfield
    17-08-17 11:22 AM - permalink
    Bellfield
    Hi Andy, its Bill from Rosyth again. Remember it was about missus citroen radio. This time my son has bought a 307 2.0 HDi, which has an antipolution warning. Can you give me a call on 07913253792 -sorry I couldnt find your number again. Cheers
  10. Chris_whyte
    24-06-17 05:22 PM - permalink
    Chris_whyte
    Hi sorry to bother you i cant seem to figure out where to put a post up and saw you commented on a fault that im having with code p2263 for a 207gti 175thp the boost comes and goes but peugeot have said the b9v is fine and they replaced the valve under the inlet. The cars been with them for 3 weeks and they cant diagnose the problem the depollution light is now coming on with the eml i had the timing.chain replaced about 2months ago. Any suggestions were i should start looking as i got the car back not much better from it went in for a new throttle body

About Me

  • About ADS77
    Location
    Dunfermline

Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: Today 12:50 PM
  • Current Activity: Searching Forums
  • Join Date: 27-01-15
  • Referrals: 0

Friends

Showing Friends 1 to 1 of 1

All times are GMT. The time now is 02:34 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.