Planet/Diagbox. - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > General > General Discussion
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Like Tree1Likes

Reply
 
LinkBack Thread Tools Display Modes
Old 18-08-19, 07:26 AM   #1
Senior Member
 
Join Date: Feb 2006
Location: Surrey
Posts: 2,039
Default Planet/Diagbox.

I've had this for years now, had the interface upgraded to the later hardware and used it many times on the wife's 206 (56 plate). I had an elderly 307 and it was fine on that too.

But having bought the T9 308 I updated the software so that i could use it on that, and it does everything it should.

BUT, now it won't connect to the 206 which is having problems with anti pollution.

Got a generic EOBD reader which tells me a couple of faults but lists a third which isn't in it's database.

So I do need to get planet working on this.

What's gone wrong?

I upgraded the software by installing the updates from 7.57 up to 7.76. It was previously running on whatever came before 7.57.
__________________
Brian,
2015 308 SW II Allure 1.6 Blue HDi 120.

Last edited by Brilec; 18-08-19 at 07:29 AM.
Brilec is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 18-08-19, 09:50 AM   #2
Moderator
 
windy1603's Avatar
 
Join Date: Sep 2012
Location: Hertfordshire
Posts: 5,391
Default

Is that using planet in diagbox. If you have interface checker double check firmware version and roll back if needed

DiagBox v7.02 => Firmware = 4.3.0 > PP2000 = 600.70 & Lexia = 500.46
DiagBox v7.57 => Firmware = 4.3.2 > PP2000 = 600.71 & Lexia = 500.66
DiagBox v7.58 => Firmware = 4.3.2 > PP2000 = 600.71 & Lexia = 500.66
DiagBox v7.62 => Firmware = 4.3.3 > PP2000 = 600.72 & Lexia = 500.68
DiagBox v7.66 => Firmware = 4.3.4 > PP2000 = 600.72 & Lexia = 500.68
DiagBox 7.66+ and 8.02+ use 4.3.4.

Up until 8.38 no newer version has been released.
__________________
DS5 DSport 2.0 HDI 2012, 107 1.0 Urban 2006, 208 1.6 e-HDI Feline 2014, Suzuki RGV 250M 1989 (Money Pit)
windy1603 is offline   Reply With Quote Quick reply to this message
Old 18-08-19, 09:27 PM   #3
Senior Member
 
Join Date: Feb 2006
Location: Surrey
Posts: 2,039
Default

Thanks, but can you say that again in words of fewer syllables so I can understand?

But no, I don't have any interface checker, where can I get that from?
__________________
Brian,
2015 308 SW II Allure 1.6 Blue HDi 120.

Last edited by Brilec; 18-08-19 at 09:44 PM.
Brilec is offline   Reply With Quote Quick reply to this message
 
Old 18-08-19, 10:30 PM   #4
Senior Member
 
Join Date: Jul 2014
Location: Jersey CI
Posts: 2,364
Default

For the 206, I'd just get an old laptop XP SP3 or later (32-bit) (eBay from 30), and install Planet. It's all you need.
IanML is offline   Reply With Quote Quick reply to this message
Old 19-08-19, 07:02 AM   #5
Senior Member
 
Join Date: Feb 2006
Location: Surrey
Posts: 2,039
Default

Which is what I have, an old XP laptop.

But I need the later version for the 308 too.
__________________
Brian,
2015 308 SW II Allure 1.6 Blue HDi 120.
Brilec is offline   Reply With Quote Quick reply to this message
Old 19-08-19, 07:08 AM   #6
Senior Member
 
Join Date: Jul 2014
Location: Jersey CI
Posts: 2,364
Default

What I meant is to get a second laptop, so that you have a system for each car.

As you probably know, you cannot have Diagbox and Planet as separate installations on the same PC, and, as the Diagbox, for some unknown reason, will not support your 206, a second system with plain old vanilla Planet should do the trick.

However, I have now re-read Windy's post, and he is suggesting that the firmware (I assume loaded into the Lexia 3) is probably the problem, in which case my idea would not help. The question is, did the system work with the 206 after you updated the hardware, but before you upgraded the software? If so, there is an implication that the software update upgraded the firmware, which needs to be rolled back to support the 206. And if that's right, would the rolled-back system support the 308?

Perhaps you also need another Lexia 3 :-(

Last edited by IanML; 19-08-19 at 07:18 AM.
IanML is offline   Reply With Quote Quick reply to this message
Old 19-08-19, 05:21 PM   #7
Member
 
D3an0's Avatar
 
Join Date: Aug 2019
Location: Weston-super-Mare
Posts: 52
Default

Does it matter what version of planet I download? I'm searching everywhere and all I seem to find is tons of diagbox 7.83 or higher, I'm wondering is it possible to download diagbox.... Any version.. And only install the planet part of it? Can that work?
D3an0 is offline   Reply With Quote Quick reply to this message
Old 19-08-19, 05:28 PM   #8
Moderator
 
windy1603's Avatar
 
Join Date: Sep 2012
Location: Hertfordshire
Posts: 5,391
Default

Quote:
Originally Posted by Brilec View Post
Thanks, but can you say that again in words of fewer syllables so I can understand?

But no, I don't have any interface checker, where can I get that from?
Its normally on the install disk or from the link below
(my file so Virus free any warning is a false positive)

https://1drv.ms/u/s!AnTXjZ-FNkL4jRno...EaCEg?e=6HgpVj
__________________
DS5 DSport 2.0 HDI 2012, 107 1.0 Urban 2006, 208 1.6 e-HDI Feline 2014, Suzuki RGV 250M 1989 (Money Pit)
windy1603 is offline   Reply With Quote Quick reply to this message
Old 19-08-19, 09:10 PM   #9
Senior Member
 
Join Date: Feb 2006
Location: Surrey
Posts: 2,039
Default

Thanks I'll check things out.

IanML, yes it worked with the 206 after the hardware upgrade. All that's changed since is the software updates.
__________________
Brian,
2015 308 SW II Allure 1.6 Blue HDi 120.
Brilec is offline   Reply With Quote Quick reply to this message
Old 19-08-19, 09:49 PM   #10
Senior Member
 
Join Date: Feb 2006
Location: Surrey
Posts: 2,039
Default

Well, loaded the checker, but not got anywhere yet.

It tells me the version is APPLI_XS_Fuji_P106138A V4.3.2 @ACTIA 03.01.14

And reference is 963830 C/ PEUGEOT

Then we get version of selected file and it can't find the file.
__________________
Brian,
2015 308 SW II Allure 1.6 Blue HDi 120.
Brilec is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 06:21 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.