Yet another central locking problem, but maybe a bit different? - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > Vans > Expert
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 27-12-16, 04:46 PM   #1
Inactive User
 
Join Date: Nov 2016
Posts: 15
Default Yet another central locking problem, but maybe a bit different?

Hi all,
Can I firstly just say this is my first post on this forum so please go easy! And if this question has been answered then I would be buggered if I can find it.
Here goes, I have a 2004 Peugeot Expert with working central locking whilst using the key in one of the door locks BUT not whilst using the buttons on the flip 2 button key,
I have checked the key using a Sealey key fob tester and that lights up once with each press of the remote buttons.
I have tried resetting the BSI as instructed from the car manual as well as at least 3 different versions of said reset instructions off this forum, but that has not worked.

So can I ask would using pp2000 and going through re-adding the key to the BSI make the remote part of the central locking work again?

Or is there a central locking antenna that could be broken on this van?

And lastly if I could also ask, when using the key fob tester with my car fob (all be it not a Peugeot) the led status light on the tester remains lit while pressing the button, but like I say it lights up once only on the Expert, would anyone know if that is correct or might there still be a fault with the key?
Any help would be greatly appreciated as I am not sure what else I can try,

Cheers and thanks in advance,
bazo is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 27-12-16, 10:06 PM   #2
Senior Member
 
trustme's Avatar
 
Join Date: Jan 2013
Location: bradford
Posts: 4,775
Default

Quote:
Originally Posted by bazo View Post
Hi all,
Can I firstly just say this is my first post on this forum so please go easy! And if this question has been answered then I would be buggered if I can find it.
Here goes, I have a 2004 Peugeot Expert with working central locking whilst using the key in one of the door locks BUT not whilst using the buttons on the flip 2 button key,
I have checked the key using a Sealey key fob tester and that lights up once with each press of the remote buttons.
I have tried resetting the BSI as instructed from the car manual as well as at least 3 different versions of said reset instructions off this forum, but that has not worked.

So can I ask would using pp2000 and going through re-adding the key to the BSI make the remote part of the central locking work again?

Or is there a central locking antenna that could be broken on this van?

And lastly if I could also ask, when using the key fob tester with my car fob (all be it not a Peugeot) the led status light on the tester remains lit while pressing the button, but like I say it lights up once only on the Expert, would anyone know if that is correct or might there still be a fault with the key?
Any help would be greatly appreciated as I am not sure what else I can try,

Cheers and thanks in advance,
Have you tried changing battery in key
__________________
Great deals on car keys contact me 07599587119
trustme is offline   Reply With Quote Quick reply to this message
Old 28-12-16, 06:01 PM   #3
Inactive User
 
Join Date: Nov 2016
Posts: 15
Default

Quote:
Originally Posted by trustme View Post
Have you tried changing battery in key
Hi, Thanks for your suggestion, the battery in the remote is brand new! Starting to think it might be the BSI as the remote control on the steering wheel for the radio/cd has started to play up, changing presets and generally being a pain, but I don't know, still hoping someone might of had something similar happen with there Pug Expert, but again cheers,
bazo is offline   Reply With Quote Quick reply to this message
 
Old 04-01-17, 07:19 PM   #4
Member
 
Join Date: Sep 2016
Location: Sunny Devon
Posts: 37
Default

Have you tried re-synchronising the key fob?
jumpy1 is offline   Reply With Quote Quick reply to this message
Old 04-01-17, 10:36 PM   #5
Senior Member
 
Join Date: Jul 2014
Location: Jersey CI
Posts: 2,368
Default

One possible cause of these problems is low battery volts (the car battery not the fob). Can be caused by battery on its last legs or alternator not charging correctly. Measure battery volts with engine off and also running. Should be better than 12.6 and 13.4.

If the first is low, get the battery tested. If the second or both are low get the alternator tested.

Last edited by IanML; 04-01-17 at 10:39 PM.
IanML is offline   Reply With Quote Quick reply to this message
Old 05-01-17, 10:40 AM   #6
Inactive User
 
Join Date: Nov 2016
Posts: 15
Default

Again thanks for all your help, I have tried to re sync the keys with the method shown in the instruction manual that came with the van, and various other ideas on this forum (though for different models of car) but I haven't re synced them with pp200 yet. I will check the battery voltage and report back, as I said in my original post the fob throws out a signal but only on each push of the button on the flip remote, not a continuous signal, would any one know if this is correct or might the fault still be with the fob?
Thanks again,
bazo is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 06:54 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.