Thanks reliable406 and e57 58reg - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > Vans > Expert
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 01-04-19, 09:41 AM   #1
Junior Member
 
Join Date: Feb 2019
Posts: 10
Default Thanks reliable406 and e57 58reg

A big thankyou to these guys for being kind enough to give me adice and sort my E7 problems which started just after i bought the vehicle.

Reliable 406 you were right in regards to the turbo probably not being at fault with no power as this was cured by replacing vacuum pipes on boost sensor. The cab was not always in limp mode even though eml was on as i initially thought, there was just no boost when the turbo should have kicked in. Now boost is back and am running it with V power fuel it flies like a rocket.

E57 58 reg i took your advice and bought the intermotor egr valve which was cheaper than the delphi one with the thought that the egr open circuit fault may not be resolved by fitting the new egr valve and the ecu would need changing. Well its been 3 weeks and touch wood the eml has gone off, however it came back on twice but then cleared the next day upon start up so not too concerned about it but it runs perfect, TOUCH WOOD AGAIN!!, i guess if the ecu was at fault then even with the new egr the eml light wouldnt go off so god knows whats going there, but as long as theres power and it runs ok, who cares.

Other few little issues like judder when setting off, knocking noise when turning either left or right and sttering wheel shaking when braking in neutral but when not in gear i can live with and repair as i go along. Prob new clutch/flywheel, maybe discs but defo pads and whatever the knocking noise is.

Anyways a big Thankyou to reliable406, e7 58 reg and matt a kind member of the forum who plugged it into pp for me to diagnose locally.
Amir0310 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
FAO reliable406 Sierragls Expert 9 09-12-17 11:42 AM
Hi , and thanks. Junglist Introductions 6 17-05-15 10:16 AM
NEW to form and in need of some help thanks nigelh 407 4 10-02-15 04:09 PM
Volvo v70 and longtime since been on here Trem thanks for the nudge nige65 Volvo 3 12-01-14 03:33 PM
hi and thanks singer Introductions 1 06-11-09 06:28 PM


All times are GMT. The time now is 06:45 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.