Please help - Expert van just started jumping and smoking - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > Vans > Expert
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 21-02-16, 01:49 PM   #1
Inactive User
 
Join Date: Feb 2016
Location: hemel hempstead
Posts: 25
Default Please help - Expert van just started jumping and smoking

Hi, Just joined which was something I should had done a long time ago

I have an expert diesel van 1868cc registered on 2002. I have no mechanical experience and am in need of some help, thank you in advance.

Went out this morning and within quarter of a mile the van started jumping sparidically like I was in the wrong gear and then loads of whitish smoke pouring out of the exaust, so drove straight back home. On tickover it sounds like it has a miss fire but again could be totally wrong.

I'm just about to look under the hood for anything obvious (loose hoses) but beyond this I am lost and can find no manual I can purchase.

My son was a traineee mechanic but can't get hold of him but he should have the relevant tools to do any fixing.

Are there any pointers please you can help me with, totally reliant on the van for most of the time so completly gutted and worried.

Thank you to anyone who can spend some time helping me, or are local to hemel hempstead i can pay someone, am a bit reluctant to take to a garage as i have no idea if I am being stung etc...

Thank you in advance, Rod.

Just checked can't see any loose hoses, just started her up and sounds fine and no smoke. I have a diagnostic reader if the van has an OBD port, plus going to take for quick test drive hope it's okay to drive it quickly...Many thanks..

Last edited by stango; 21-02-16 at 02:18 PM. Reason: 1st check
stango is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 21-02-16, 05:37 PM   #2
Inactive User
 
Join Date: Feb 2016
Location: hemel hempstead
Posts: 25
Default

Well no error codes found on OBD reader, and test run is spot on no smoke and no miss firing.

Can anybody enlighten me as to the possible cause, as concerned it could happen again.

Plus anyone no where I can gain a manual please?

thank you,

Rod.
stango is offline   Reply With Quote Quick reply to this message
Old 22-02-16, 06:18 AM   #3
Senior Member
 
Join Date: Feb 2011
Location: Northumberland.
Posts: 580
Default

Best to start off with a diagnostics with Diagbox/Peueot Planet to see if any fault codes are stored.
There is a map on here with members who have the diagnostic kit.
Malcolm.
malgpz900 is offline   Reply With Quote Quick reply to this message
 
Old 22-02-16, 07:17 AM   #4
Moderator
 
Gibbo's Avatar
 
Join Date: Apr 2011
Location: Southport
Posts: 11,617
Default

https://www.peugeotforums.com/forums/...gnostic-28190/


https://www.peugeotforums.com/forums/...70/#post529130
__________________
Planet Diags: Sefton - Merseyside
Gibbo is offline   Reply With Quote Quick reply to this message
Old 22-02-16, 08:45 AM   #5
Inactive User
 
Join Date: Feb 2016
Location: hemel hempstead
Posts: 25
Default

Thank you both very appreciated, will keep you updated.
stango is offline   Reply With Quote Quick reply to this message
Old 22-02-16, 04:00 PM   #6
Junior Member
 
Join Date: Oct 2015
Location: Nairobi, Kenya
Posts: 28
Default You have the same problem as I have

Check several posts down. I haven't yet had the problem addressed, but I've observed that the harness is quite old and chapped & poorly protected to the point that insulation has peeled in certain places. I'm having it delivered to a mechanic on Wednesday for harness replacement and also intend to replace the Throttle potentiometer on the pump, then I 'll have diagnosis done to establish residual faults.

Wish me all the best, will keep you posted.
Civvic is offline   Reply With Quote Quick reply to this message
Old 22-02-16, 04:07 PM   #7
Inactive User
 
Join Date: Feb 2016
Location: hemel hempstead
Posts: 25
Default

Quote:
Originally Posted by Malcolmd View Post
Best to start off with a diagnostics with Diagbox/Peueot Planet to see if any fault codes are stored.
There is a map on here with members who have the diagnostic kit.
Malcolm.
Clive is this the wrong post for your thread haha...lol.
stango is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 07:00 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.