Peugeot expert 2015 engine fault, EPS/ARS system faulty - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > Vans > Expert
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 22-07-18, 11:56 AM   #1
Junior Member
 
Join Date: Jul 2018
Posts: 1
Default Peugeot expert 2015 engine fault, EPS/ARS system faulty

ESP/ASR FAULT .AND NO POWER PEUGEOT EXPERT 2015 2.0 DIESEL
I am new to this side ,so please take easy on me.My car accelerated very much( kind of like pressing the clutch while accelerating) with huge white smoke coming from the exhaust and then loosing power with triangle and esp lights shows on the dashboard.Now ESP/ASR fault shows and i don't have power in the car. Is this caused by some sensor not functioning properly? Or over filled coolant tank(which i over filled earlier that day? I also poured some extra oil.It was too much oil ,that caused the issue?I see some oil leaking underneath,though nothing on the ground. I felt little burn in the cabin,while driving ,prior to the issue. I also saw , when changing disc and pads a cut cable hanging around my right wheel(2 months ago).Is this some sensor cable? Drives without problem so far. Clutch also has been change about 2 months ago.So i have filling that the cable has been damage by the garage. Anyone have some idea what is causing this problem? Maybe i can fix it by my self before going to the garage and spending hundreds of . Please!!!! and THANK YOU. Engine seems working fine. when i press accelerator no power.i didn't have any fumes when opened oil cap. No signs of oil in the coolant and no sign of oil in the water. fuel pump? inter-cooler pipe/hose loose? air flow blocked? i am trying to search , but could be anything. and i have no engine warning light on dashboard, just triangle and esp . thanks again
szpeip is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 22-07-18, 12:11 PM   #2
Super Moderator
 
stevoxsi's Avatar
 
Join Date: Feb 2010
Location: N.Ireland
Posts: 1,722
Default

Thread moved to correct section. Please check out our forum rules, link below, in particular rule 4.

Stevo
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Have owned: '00 Speedfight2 50cc '96 106 1.5d Escapade '97 306 1.9d D-turbo '99 306 1.9d D-turbo '03 307 2.0hdi 110 Rapier '06 307 2.0hdi 136 XSI '04 Peugeot 206 2.0hdi XSI
stevoxsi is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 02:30 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.