Loss of boost Expert 05 - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > Vans > Expert
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 27-07-15, 07:32 PM   #1
Inactive User
 
Join Date: Jul 2015
Posts: 2
Default Loss of boost Expert 05

Hi all its a peuget expert e7 taxi 05 2.0 HDI
first off i had low fuel rail presure atfer changing the senor and reconning the injectors it stop the engine man light coming on but now i have lost of boost.
took it to a garage to an got told the turbo is on the way out (they found oil in the turbo pipe fair bit ) but a friend seems to think it could the turbo solenoid value but since there 3 in the engine bay am unsure which one is for the turbo as i could change it myself they all seem to have the same part number as well does any know what one it is?

Thanks for any help

Last edited by Argouk; 27-07-15 at 07:34 PM.
Argouk is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 27-07-15, 10:11 PM   #2
Senior Member
 
Join Date: Oct 2012
Location: falkirk
Posts: 14,010
Default

Turbo solenoid is the one on the right of the water tank when standing in front of the van but all the solenoids are connected to a common vacuum feed so a fault with 1 will affect the others to a degree.

You may have disturbed another vac pipe during your other work.

There is also a boost sensor connected to the bottom boost pipe and the small pipe from this can wear through and cause no boost

I doubt its your turbo a little oil is normal when the turbo fails you will know as it will smoke and run on its own oil when revved.
__________________
assume nothing check everything twice !!
reliable406 is offline   Reply With Quote Quick reply to this message
Old 27-07-15, 11:17 PM   #3
Inactive User
 
Join Date: Jul 2015
Posts: 2
Default

cheers reliable406

do u have a link to the sensor you mean cant seem to find anythink on it just so i know what am looking at. plus would it not put the engine man light on if there was anythink to do with it
Argouk is offline   Reply With Quote Quick reply to this message
 
Old 27-07-15, 11:55 PM   #4
Senior Member
 
Join Date: Oct 2012
Location: falkirk
Posts: 14,010
Default

Engine light will not come on for every fault it only comes on for more serious faults

sensor is bolted to the air filter bracket between radiator and gearbox you will need air filter case out to see it.
__________________
assume nothing check everything twice !!
reliable406 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 06:53 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.