Expert 2002 1.9d temp guage - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > Vans > Expert
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 08-12-17, 09:32 AM   #1
Junior Member
 
Join Date: Dec 2017
Posts: 4
Default Expert 2002 1.9d temp guage

Hi , bit off advice would be appreciated. I just bought the above van, the temp gauge is not working! it does cycle 3 times when started up don't know if this is normal. Does it have a separate sensor for the gauge. I have found on the block what I believe to be that sensor. Once bridged out the stop light illuminates and the over heat light comes on the temp gauge but the needle still does nothing. I spoke to a parts guy at a main dealer and he was unable to find the sensor in question. The van does not overheat and the fan does seem to cut in when required. Any advice would be appreciated.

Thanks

Darren
darrennichol is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 08-12-17, 02:39 PM   #2
Senior Member
 
Join Date: Oct 2012
Location: falkirk
Posts: 13,904
Default

Will be 2 sensors 1 is for the overheat light other is for the gauge if it is going up and down 3 times it is looking for the sender and not finding it sender is on the thermostat housing somewhere not the block.
__________________
assume nothing check everything twice !!
reliable406 is offline   Reply With Quote Quick reply to this message
Old 08-12-17, 09:01 PM   #3
Senior Member
 
Join Date: Jul 2017
Location: Glenrothes
Posts: 718
Default

Is it the DW8 or the XUD engine thats in it??

If you post your vin number would narrow it down

Service box shows upto 3 sensors on the thermostat housing for the XUD engine depending if its got aircon and turbocharged or not???
pretty sure the non turbos just have 2 as reliable says one for the gauge and the other for the warning light..

And 2 sensors on the thermostat housing for the DW8 engine


XUD ENGINE

screen-shot-12-08-17-09-29-.jpg


DW8 ENGINE
screen-shot-12-08-17-09-24-.jpg
__________________
Peugeot 307xsi 2.0hdi 110bhp 2004.
terry57 is offline   Reply With Quote Quick reply to this message
 
Old 08-12-17, 09:39 PM   #4
Senior Member
 
Join Date: Oct 2012
Location: falkirk
Posts: 13,904
Default

It will be a DW8 at that age i recon
__________________
assume nothing check everything twice !!
reliable406 is offline   Reply With Quote Quick reply to this message
Old 11-12-17, 12:40 PM   #5
Junior Member
 
Join Date: Dec 2017
Posts: 4
Default

Thanks for the info guys . I am not sure sure what the engine is but here is
the vin VF3BZWJYB12946056.

I do know its a 1.9 NON turbo no a/c but has got pas.

Looking at the pictures of the housing mine only appears to have 1 sensor?
as opposed to 2 or 3 like shown.

I'm attempting to upload a pic now. Please note pic is up side down. From standing in front of the car it does have a sensor in the left hand side which I renewed. The other side there is just a hole? no signs of any wiring hanging around

Thanks
Attached Thumbnails
img_5614.jpg  

Last edited by darrennichol; 11-12-17 at 12:43 PM.
darrennichol is offline   Reply With Quote Quick reply to this message
Old 11-12-17, 05:04 PM   #6
Senior Member
 
Join Date: Sep 2016
Location: New Zealand
Posts: 1,134
Default

1338 A7 is the sensor part number listed for your VIN.
WillNZ is offline   Reply With Quote Quick reply to this message
Old 11-12-17, 05:06 PM   #7
Senior Member
 
Join Date: Sep 2016
Location: New Zealand
Posts: 1,134
Default

Oh, and engine is a DW8B..
WillNZ is offline   Reply With Quote Quick reply to this message
Old 11-12-17, 05:28 PM   #8
Junior Member
 
Join Date: Dec 2017
Posts: 4
Default

Thank you , I will order one . Just to be clear where is it located ? Does it go in that spare hole I have on the housing ? Or located somewhere else ?

Thanks
darrennichol is offline   Reply With Quote Quick reply to this message
Old 11-12-17, 05:45 PM   #9
Senior Member
 
Join Date: Sep 2016
Location: New Zealand
Posts: 1,134
Default

??

It just replaces the green top one in your pic.. replacement part is listed as having green top. Why would you think it goes somewhere else?
WillNZ is offline   Reply With Quote Quick reply to this message
Old 11-12-17, 06:24 PM   #10
Junior Member
 
Join Date: Dec 2017
Posts: 4
Default

I just thought it may of had two sensors ? 1 for the ecu (to cut fan in ) and one for the gauge ?
darrennichol is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 02:06 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.