Anyone got a wiring diagram for expert van ? - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > Vans > Expert
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 08-10-13, 07:36 PM   #1
Inactive User
 
Join Date: Oct 2012
Location: Wolverhampton
Posts: 94
Default Anyone got a wiring diagram for expert van ?

Help

I need a wiring diagram for engine harness on a Mk2 56 reg peugeot expert fitted with a 2.0 HDi 16v engine (RHW) ?

Anyone got one or no of this fault ?

Egr permanent fault
Egr throttle flap permanent fault
Turbo boost pressure to low

Although i have got low turbo pressure i presume its because the egr throttle flap is shut on acceleration..!
Also glow plug relay main wire to feed plugs is burnt out at relay end.
Cannot clear any of these faults which if it was low turbo pressure it would erase fault and then come back on once restarted..!
As it wont clear at all i suspect a wiring issue.

cheers
belmo04 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 08-10-13, 09:13 PM   #2
Senior Member
 
Join Date: Oct 2012
Location: falkirk
Posts: 14,043
Default

These faults are indeed usually down to the engine harness but there is more detail than what you mention regarding the first 2

low boost pressure can be caused by the egr valve not closing I would check for good vacuum at the 3 solenoids as these control boost and egr function.
reliable406 is offline   Reply With Quote Quick reply to this message
Old 09-10-13, 08:33 PM   #3
Inactive User
 
Join Date: Oct 2012
Location: Wolverhampton
Posts: 94
Default

Thanks for that,
I will hope its ok when I try it tomorrow as put another engine in it today for customer.
Just thought it was electrical as surely if it was low pressure it would erase and only come back once restarted...!
Repaired wiring to glow plug relay and checked rest of loom but can only see to broken wires which look like the aircon pump wiring which doesnt work anyway sonot to worried with that.

Thanks
belmo04 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 11:14 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.