Anti pollution system faulty - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > Vans > Expert
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-08-18, 02:27 PM   #1
Junior Member
 
Join Date: Aug 2018
Posts: 4
Default Anti pollution system faulty

I have Peugeot expert tepee 2 liter the van won’t start when I try to start its says anti pollution system faulty been to different mechanics and they just charge me but the problem is still there one said it’s Ecu gone other said i need to change the whole fuse box any one know what’s the actual reason I recover it to different a garages and it’s cost me a lot but the problem is still there
Mrshah is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 10-08-18, 05:49 PM   #2
Senior Member
 
Join Date: Oct 2012
Location: falkirk
Posts: 13,929
Default

Antipollution will NOT stop it starting

Its NEVER the ECU take it to someone like me who KNOWS peugeots

There are many possible reasons but guessing gets expensive wiring is the most common reason for issues
__________________
assume nothing check everything twice !!
reliable406 is offline   Reply With Quote Quick reply to this message
Old 10-08-18, 08:53 PM   #3
Junior Member
 
Join Date: Aug 2018
Posts: 4
Default

Thanks for your reply do you know any one who can sort my van out
Mrshah is offline   Reply With Quote Quick reply to this message
 
Old 10-08-18, 09:53 PM   #4
Senior Member
 
Join Date: Oct 2012
Location: falkirk
Posts: 13,929
Default

If you fill your profile in properly with your location then someone local may notice your nearby it also avoids people having to ask where you are
__________________
assume nothing check everything twice !!
reliable406 is offline   Reply With Quote Quick reply to this message
Old 10-08-18, 09:59 PM   #5
Junior Member
 
Join Date: Aug 2018
Posts: 4
Default

I have Peugeot expert tepee 2 liter and I won’t start it’s say on screen anti pollution system faulty and car not start I am from Rochdale Lancashire if any one around this area and know what’s the problem is and also can fix it for me are much appreciate many thanks
Mrshah is offline   Reply With Quote Quick reply to this message
Old 22-10-18, 05:30 AM   #6
Junior Member
 
Join Date: Aug 2018
Posts: 4
Default

I have Peugeot expert tepee 2 liter diseal blue smoke coming out from exhaust while excelerating recently change one Injector and there is engine oil around injector the car start and drive ok the water level is okay need help if any one know what’s wrong spend a lot on recent repairs if Any one knows what’s wrong with car much appreciate many thanks
Mrshah is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 09:05 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.