tpms and diagbox - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Tuning & Modifications > Detailing and Gadgets
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 16-07-18, 09:04 AM   #1
Junior Member
 
Join Date: Oct 2016
Posts: 13
Default tpms and diagbox

hi - I have a 1998 207 hdi 110
I also have diagbox 7.02

Three OE sensors work fine. The other was replaced with an apparently compatible sensor.

This sensor is known to the system, in that I can see its known ID is reported in the "WRITE" screens but I cannot get the TPMS "no sensor" dash warning to go away, and diagbox reports that no pressure value is returned by that wheel in the "readings" screens.

However its ID can be seen in the "write" screens (car added it to "spare" automatically) - the deceased sensor that was there on that wheel was still listed in the "rear LH" position. I used diagbox to swap them over so new sensor is listed in "rear LH" and the dead sensor is in spare (as it won't delete it)

can anyone tell me if (a) I need to do more in Diagbox or b) I need later updates of dagbox c) Ive made a mistake somehow.

I do recall a kwikfit guy telling me that there were two places to change in on his handheld but that may or may not also be true for diagbox

I did also read about "customer mode" so wonder if thats perhaps preventing updates.
Hdi110 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 17-07-18, 10:56 AM   #2
Junior Member
 
Join Date: Oct 2016
Posts: 13
Default

I've managed to update diagbox to 7.83 and it makes no difference - the ID is now known to the system but reports no pressure reading.

Last edited by Hdi110; 19-07-18 at 08:25 AM.
Hdi110 is offline   Reply With Quote Quick reply to this message
Old 23-07-18, 08:53 AM   #3
Junior Member
 
Join Date: Oct 2016
Posts: 13
Default

Does anyone know of a decent quality replacement TPMS valve for 2008 207 HDI 110 ?
Hdi110 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 09:21 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.