Towbar wiring question - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Tuning & Modifications > Detailing and Gadgets
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 08-04-12, 07:28 PM   #1
Inactive User
 
Join Date: Jan 2012
Posts: 60
Default Towbar wiring question

Bought a year old 5008 from a Peugeot dealer and paid a small fortune for them to fit a Peugeot towbar and 13 pin electrics to avoid any warranty dispute.

When I got home I tested the wiring using a lighting board and found that the rear parking sensors don't disable (they should according to the manual) and there's nothing to show that an indicator bulb has failed (either audible or on the dashboard).

Now arranging to go back to the dealer to get this put right as either they've not completed the ECU config correctly or they haven't wired up the 'plug inserted' switch contact on the 13 pin socket.

Has anyone any experience of towbar wiring on the 5008 (or a 3008 assuming it's similar)? How does the bulb fail work? Do the rear parking sensors turn off? Does the ESP sytem switch to a 'towing mode'?

Thanks in advance...
pwatson is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 08-04-12, 07:41 PM   #2
davidireland
Guest
 
Posts: n/a
Default

Did you check it with a trailer board attached?
  Reply With Quote Quick reply to this message
Old 08-04-12, 07:45 PM   #3
Inactive User
 
Join Date: Jan 2012
Posts: 60
Default

Hi David,

The lighting board I used is a cycle carrier board (7 pin wiring through an adapter). Saved me moving my trailer to test!

Cheers,

Peter
pwatson is offline   Reply With Quote Quick reply to this message
 
Old 08-04-12, 07:47 PM   #4
davidireland
Guest
 
Posts: n/a
Default

Quote:
Originally Posted by pwatson View Post
Now arranging to go back to the dealer to get this put right as either they've not completed the ECU config correctly or they haven't wired up the 'plug inserted' switch contact on the 13 pin socket.
This is the problem, I should have read it properly.

Last edited by davidireland; 09-04-12 at 07:45 AM.
  Reply With Quote Quick reply to this message
Old 08-04-12, 07:55 PM   #5
Inactive User
 
Join Date: Jan 2012
Posts: 60
Default

Hi David,

Thanks for the confirmation.

How should it all work?

1. Plugging in the connector (detected by the switch in the side of the socket) disable the parking sensors and enable bulb fault detection for the trailer indicators? Any changes to ESP mode?
2. Trailer indicator bul failure shown by...? The dealer thought the car indicators should flash at double rate...

Knowledge being power, I'd love to know how it should work as I think the dealer is giving me the runaround!

Cheers,

Peter
pwatson is offline   Reply With Quote Quick reply to this message
Old 09-04-12, 07:48 AM   #6
davidireland
Guest
 
Posts: n/a
Default

Quote:
Originally Posted by pwatson View Post
Hi David,

Thanks for the confirmation.

How should it all work?

1. Plugging in the connector (detected by the switch in the side of the socket) disable the parking sensors and enable bulb fault detection for the trailer indicators? Any changes to ESP mode?
2. Trailer indicator bul failure shown by...? The dealer thought the car indicators should flash at double rate...

Knowledge being power, I'd love to know how it should work as I think the dealer is giving me the runaround!

Cheers,

Peter
There should be no difference in ESP, it is a seperate system.The blown buld indicator should light on the dash ie the triangle and a note on the multifunction display. If there is an indicator problem then they should flash double on the side that has failed.
  Reply With Quote Quick reply to this message
Old 09-04-12, 08:32 AM   #7
Inactive User
 
Join Date: Jan 2012
Posts: 60
Default

Thanks again David - I'll see what the dealer says...
pwatson is offline   Reply With Quote Quick reply to this message
Old 08-06-12, 07:21 PM   #8
Junior Member
 
Join Date: May 2010
Location: Just north of Birmingham
Posts: 11
Default Genuine Peugeot Twin Towing Electrics for Peugeot 308

Hi David,

I have a similar problem with a 308. I had Peugeot 13 Pin Towing Electrics fitted and the Reverse Parking sensors still work with the trailer connected.

Looked at the situation with PP2000 and whilst the BSI recognises the Parking ECU & Trailer Fuse Box (including responding to the trailer plug being inserted), I cannot see any reference to the Trailer Fuse Box in the Parking System ECU, or see any way of adding this (can only see the options of Manual/Automatic Gearbox and Front Sensors Yes/No in Configuration).

Is there a way of adding the Trailer Fuse Box so the Parking ECU can respond to it?

Any help appreciated.

Last edited by JohnW5170; 08-06-12 at 09:28 PM.
JohnW5170 is offline   Reply With Quote Quick reply to this message
Old 08-06-12, 08:00 PM   #9
Inactive User
 
Join Date: Jan 2012
Posts: 60
Default

John's post reminds me that I never posted the outcome of the visit back to the dealer...

They had missed some programming and the system now detects the presence of the trailer plug and disables the parking sensors. A blown indicator bulb is shown by double rate flashing on the dashboard. I don't think tail or stop lamp bulb failure is shown but this isn't a legal requirement.

Interestingly the mechanic who sorted it (and fitted it originally!) took me into the workshop to look at the software on his computer to check he hadn't missed anything. Apparently any fitting instructions they get are in French and queries are dealt with over the phone to the factory.

I wouldn't have thought it was that difficult to supply a full checklist of what to set with the wiring kit but then I don't work for Peugeot!
__________________
5008 Exclusive 156BHP Turbo Petrol
pwatson is offline   Reply With Quote Quick reply to this message
Old 08-06-12, 09:27 PM   #10
Junior Member
 
Join Date: May 2010
Location: Just north of Birmingham
Posts: 11
Default 308 Towing Electrics & Parking sensor Problem

Hi,

Thanks for the information. I suppose not giving detailed setting information prevents 'amateurs' from doing it themselves!

My towbar was fitted in France (not a bad place to have Peugeot work done - or so I thought) and I didn't realise that the Parking Sensors weren't disabled until I was some distance from that Dealer and had to reverse the trailer combination, so I suppose I will have to pay another 60 (or so) to get it done in the UK, unless someone reading this Forum takes pity on me and can tell me the missing step.

Best regards
JohnW5170 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 06:05 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.