stress instailing pp2000 , full screen shot/step by step help - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Tuning & Modifications > Detailing and Gadgets
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Closed Thread
 
LinkBack Thread Tools Display Modes
Old 16-12-11, 11:53 AM   #1
Inactive User
 
Join Date: Aug 2011
Posts: 71
Question stress instailing pp2000 , full screen shot/step by step help

as im basicly finding instailing pp2000 and getting it to work about inpossible , right ill start from basices
im running xp windows .
instail disc and heres pics

once i click on it this appears

next i clicked pp2000 22.14
powernut is offline   Quick reply to this message
Sponsored Links
Advertisement
 
Old 16-12-11, 11:59 AM   #2
Inactive User
 
Join Date: Aug 2011
Posts: 71
Default

and this screen appeared

i then clicked the blue symblo (inst pc)
selected english
it starts to try load it a small black screen appears for a few seconds then starts to load then crashers at first page then this always happernds

if i select setup , it will load pp2000 but come up with the firefox error evern with trying firefox added or unistail , still says the same???
powernut is offline   Quick reply to this message
Old 16-12-11, 12:00 PM   #3
Inactive User
 
Join Date: Aug 2011
Posts: 71
Default

and in the end i get this picture , but only allows me to press ok , (not the validate pic) then closes plant2000??

im i doing something totaly wrong here stressfull sh...e
powernut is offline   Quick reply to this message
 
Old 16-12-11, 12:39 PM   #4
Moderator
 
Gibbo's Avatar
 
Join Date: Apr 2011
Location: Southport
Posts: 11,615
Default

First of all I'd turn on file extensions.

Then I'd probably have gone with Setup.EXE, but it has been ages since I last installed it.

What does AUTORUN.INF call?
__________________
Planet Diags: Sefton - Merseyside
Gibbo is offline   Quick reply to this message
Old 16-12-11, 12:43 PM   #5
Inactive User
 
Join Date: Aug 2011
Posts: 71
Default

if i select setup (pp2000) it instails about 40mins to a hour
see pic

once loaded i get a light blue screen then goes off .
soon as i click pp2000 iget main screen shot (dark blue with a planett in centre then firefox error)/please instail firefox 3 or later ) which i tryed by instailing web browzer and 3.6./8.0 updates , unistailed pp2000 then reinstiled , with no differnce
powernut is offline   Quick reply to this message
Old 16-12-11, 01:29 PM   #6
Inactive User
 
Join Date: Aug 2011
Location: Bilston West Midlands
Posts: 1,025
Default

Think when i installed it told me to use internet explorer not firefox once installed i used firefox again.
__________________
[B][SIZE="4"][COLOR="DarkRed"][/COLOR]2000 Volvo v70 :thumb:[COLOR="DarkRed"][/COLOR][/SIZE][/B]
nige65 is offline   Quick reply to this message
Old 16-12-11, 01:42 PM   #7
Inactive User
 
Join Date: Aug 2011
Posts: 71
Default

gibbo i looked regards autorun when i open it it says ([autorun]
open=lanceur.bat
i personaly think the actia interface is faulty (hernce why i carnt pass the validate stage ) as when i plug the usb into the pc , it dosent make any noise and i dont see any screen icons pop up , yet my interface flashers 3 times then stays on constant?????
powernut is offline   Quick reply to this message
Old 16-12-11, 01:43 PM   #8
Inactive User
 
Join Date: Aug 2011
Posts: 71
Default

Quote:
Originally Posted by nige65 View Post
Think when i installed it told me to use internet explorer not firefox once installed i used firefox again.
just reinstinaling firebox with pp2000 instailed on exploder , will update but personaly dont think this is the issiuse(i like to be provern wrong thow
powernut is offline   Quick reply to this message
Old 16-12-11, 02:14 PM   #9
Bod
Inactive User
 
Join Date: Nov 2011
Posts: 138
Default

Validate *is* the OK button. Theyre the same thing.

So when it says Validate to continue, you press/click OK (or hit Enter).
Bod is offline   Quick reply to this message
Old 16-12-11, 02:37 PM   #10
Inactive User
 
Join Date: Aug 2011
Posts: 71
Default

Quote:
Originally Posted by Bod View Post
Validate *is* the OK button. Theyre the same thing.

So when it says Validate to continue, you press/click OK (or hit Enter).
hiya , yep thats true but pp2000 shuts down , instead of carrying on to validate?
powernut is offline   Quick reply to this message
Sponsored Links
Advertisement
 
Closed Thread

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 06:43 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.