problem with planet - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Tuning & Modifications > Detailing and Gadgets
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 04-09-11, 07:04 PM   #1
Inactive User
 
donp's Avatar
 
Join Date: May 2010
Location: Kidderminster
Posts: 144
Default problem with planet

Dont know if anyone has had this problem
install pp2000 update it everything working fine
shut down laptop turn it back on run pp and it says interface not connected pp will shut down
no matter what i do (unless i am doing something wrong) can not get it to find interface again
only way i can get it working is to reinstall pp2000
any one any ideas
thanks in advance
Don

ps lap top is running windows 7 with xp on vmware
__________________
Don [COLOR="Red"][/COLOR]Peugeot Planet Diagnostic Owner
donp is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 04-09-11, 07:13 PM   #2
davidireland
Guest
 
Posts: n/a
Default

Quote:
Originally Posted by donp View Post
Dont know if anyone has had this problem
install pp2000 update it everything working fine
shut down laptop turn it back on run pp and it says interface not connected pp will shut down
no matter what i do (unless i am doing something wrong) can not get it to find interface again
only way i can get it working is to reinstall pp2000
any one any ideas
thanks in advance
Don

ps lap top is running windows 7 with xp on vmware
I'll be interested if anyone has an answer. I'm running 7 aswell. Looking for a way to run Planet.
  Reply With Quote Quick reply to this message
Old 04-09-11, 07:20 PM   #3
Inactive User
 
donp's Avatar
 
Join Date: May 2010
Location: Kidderminster
Posts: 144
Default

Quote:
Originally Posted by davidireland View Post
I'll be interested if anyone has an answer. I'm running 7 aswell. Looking for a way to run Planet.
it will run using a virtual machine with xp
this has only started a few weeks ago
Don
__________________
Don [COLOR="Red"][/COLOR]Peugeot Planet Diagnostic Owner
donp is offline   Reply With Quote Quick reply to this message
 
Old 04-09-11, 07:20 PM   #4
Senior Member
 
bettyswollocks's Avatar
 
Join Date: Mar 2009
Location: Northern Ireland
Posts: 9,737
Default

Most problems i have noticed is with 7 , i personally have never had any problems with pp as long as its on xp only , i actually changed my newest laptop from 7 to xp so i could run diagnostics of it,
i think "john_h" had it going on 7 with no problems maybe ask him.
bettyswollocks is offline   Reply With Quote Quick reply to this message
Old 06-08-13, 10:31 PM   #5
Inactive User
 
Join Date: May 2012
Location: Oxfordshire
Posts: 126
Send a message via MSN to Mrs406 Send a message via Skype™ to Mrs406
Default

Quote:
Originally Posted by donp View Post
Dont know if anyone has had this problem
install pp2000 update it everything working fine
shut down laptop turn it back on run pp and it says interface not connected pp will shut down
no matter what i do (unless i am doing something wrong) can not get it to find interface again
only way i can get it working is to reinstall pp2000
any one any ideas
thanks in advance
Don

ps lap top is running windows 7 with xp on vmware

I found this via google search.

I am having exactly the same problem, apart from I am running it on a XP laptop.

Any ideas how to fix this problem?
__________________
Party Pete: 25/08/2016 +
Mrs406 is offline   Reply With Quote Quick reply to this message
Old 07-08-13, 07:41 AM   #6
Moderator
 
Gibbo's Avatar
 
Join Date: Apr 2011
Location: Southport
Posts: 11,615
Default

Did you install onto a fresh machine (i.e. no previous installs of Planet or Diagbox)?

Was Antivirus disabled?
__________________
Planet Diags: Sefton - Merseyside
Gibbo is offline   Reply With Quote Quick reply to this message
Old 07-08-13, 09:42 AM   #7
Inactive User
 
Join Date: May 2012
Location: Oxfordshire
Posts: 126
Send a message via MSN to Mrs406 Send a message via Skype™ to Mrs406
Default

Quote:
Originally Posted by Gibbo View Post
Did you install onto a fresh machine (i.e. no previous installs of Planet or Diagbox)?

Was Antivirus disabled?
I uninstalled diagbox and couldn't find any other related files..
No anti virus or firewall activated...

Thanks


Sent from AutoGuide.com Free App
__________________
Party Pete: 25/08/2016 +
Mrs406 is offline   Reply With Quote Quick reply to this message
Old 07-08-13, 09:56 AM   #8
Moderator
 
Gibbo's Avatar
 
Join Date: Apr 2011
Location: Southport
Posts: 11,615
Default

There's your problem, you can't just uninstall, it leaves legacy files.

I've said it before, the best way is to start with a clean install of XP.

Partition the hard drive and leave a 10Gb partition if you can.

Install XP, patch it then use Norton Ghost or PING to make an image of the blank XP.

Then install Planet or Diagbox. If it goes wrong it only takes five minutes to "restore" XP back to the virgin state.
__________________
Planet Diags: Sefton - Merseyside
Gibbo is offline   Reply With Quote Quick reply to this message
Old 07-08-13, 10:02 AM   #9
Senior Member
 
storeman's Avatar
 
Join Date: Jan 2013
Location: Oldham, UK
Posts: 5,905
Default

Quote:
Originally Posted by Gibbo View Post
There's your problem, you can't just uninstall, it leaves legacy files.

I've said it before, the best way is to start with a clean install of XP.

Partition the hard drive and leave a 10Gb partition if you can.

Install XP, patch it then use Norton Ghost or PING to make an image of the blank XP.

Then install Planet or Diagbox. If it goes wrong it only takes five minutes to "restore" XP back to the virgin state.
I have two hard drive images, one is XP with PP2000 installed, the other is XP with Diagbox installed. If I'm doing a diagnostic on an older car I reinstate the PP2000 image, newer cars I reinstate the diagbox image.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
storeman is offline   Reply With Quote Quick reply to this message
Old 07-08-13, 10:06 AM   #10
Inactive User
 
Join Date: May 2012
Location: Oxfordshire
Posts: 126
Send a message via MSN to Mrs406 Send a message via Skype™ to Mrs406
Default

Quote:
Originally Posted by Gibbo View Post
There's your problem, you can't just uninstall, it leaves legacy files.

I've said it before, the best way is to start with a clean install of XP.

Partition the hard drive and leave a 10Gb partition if you can.

Install XP, patch it then use Norton Ghost or PING to make an image of the blank XP.

Then install Planet or Diagbox. If it goes wrong it only takes five minutes to "restore" XP back to the virgin state.
So if I do a system restore I should be able to sort it out... Rightio

Not heard of norton ghost or ping... And I wouldn't know how to partition it oops ...


Sent from AutoGuide.com Free App
__________________
Party Pete: 25/08/2016 +
Mrs406 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 05:26 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.