PP2000 Problem - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Tuning & Modifications > Detailing and Gadgets
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 02-07-14, 10:29 PM   #1
Inactive User
 
Join Date: Jun 2014
Posts: 9
Default PP2000 Problem

Every time I try to install PP2000 I choose the language and then it gives me an error saying saying "Installation impossible :
The version in the portable is more up-to-date than version of the CD-ROM." Anyone know how to fix this?
Jorrdannx is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 02-07-14, 11:11 PM   #2
Senior Member
 
bettyswollocks's Avatar
 
Join Date: Mar 2009
Location: Northern Ireland
Posts: 9,737
Default

Means you have a version on your pc that was never cleared properly before you have tried this new load .
bettyswollocks is offline   Reply With Quote Quick reply to this message
Old 02-07-14, 11:16 PM   #3
Inactive User
 
Join Date: Jun 2014
Posts: 9
Default

Quote:
Originally Posted by bettyswollocks View Post
Means you have a version on your pc that was never cleared properly before you have tried this new load .
Sorry I do not understand what you mean, could you please explain in more detail as it's very annoying as it's not installing
Jorrdannx is offline   Reply With Quote Quick reply to this message
 
Old 03-07-14, 03:49 AM   #4
CAB
Guest
 
Posts: n/a
Default

What Betty is saying is planet is/has been installed on your laptop before and is either still installed or not completely removed. So when you're trying to install it again it's failing because the version you're installing is older than the one that is/was on it before.
  Reply With Quote Quick reply to this message
Old 03-07-14, 06:58 AM   #5
Senior Member
 
Join Date: Jul 2013
Location: Huddersfield, West Yorkshire
Posts: 496
Default

Use system restore to a time well before the install, that should work. You will also get this message if you have diagbox installed already (don't know if you have?). They won't run separately on the same system.
__________________
Peugeot & Citroen Diags. Huddersfield.
waynebrown is offline   Reply With Quote Quick reply to this message
Old 03-07-14, 08:44 AM   #6
Moderator
 
Gibbo's Avatar
 
Join Date: Apr 2011
Location: Southport
Posts: 11,578
Default

FAQ Item 10

https://www.peugeotforums.com/forums/...70/#post529130
__________________
Planet Diags: Sefton - Merseyside
Gibbo is offline   Reply With Quote Quick reply to this message
Old 03-07-14, 08:45 AM   #7
Inactive User
 
Join Date: Jun 2014
Posts: 9
Default

Quote:
Originally Posted by waynebrown View Post
Use system restore to a time well before the install, that should work. You will also get this message if you have diagbox installed already (don't know if you have?). They won't run separately on the same system.
Thank you for replying but I can't restore to any time before yesterday because I specifically put windows xp on a laptop just for this program.
Jorrdannx is offline   Reply With Quote Quick reply to this message
Old 03-07-14, 08:55 AM   #8
Moderator
 
Gibbo's Avatar
 
Join Date: Apr 2011
Location: Southport
Posts: 11,578
Default

You probably need to install XP again.

There is a guide on here detailing how to install Planet, using Ghost or Partimage to take a "snapshot" of the drive between each stage, I wrote it.
__________________
Planet Diags: Sefton - Merseyside
Gibbo is offline   Reply With Quote Quick reply to this message
Old 03-07-14, 08:58 AM   #9
Inactive User
 
Join Date: Jun 2014
Posts: 9
Default

Quote:
Originally Posted by Gibbo View Post
You probably need to install XP again.

There is a guide on here detailing how to install Planet, using Ghost or Partimage to take a "snapshot" of the drive between each stage, I wrote it.
Thank you I will reformat the hard drive again, does it make a difference that im installing Windows XP Professional Service Pack 2? Also could it be a problem with the PP2000 I have?
Jorrdannx is offline   Reply With Quote Quick reply to this message
Old 03-07-14, 09:05 AM   #10
Inactive User
 
Join Date: Dec 2013
Location: Blackburn, Lancs.
Posts: 691
Default

I think it needs service pack 3 mate.
steve18gls is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 04:37 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.