PP2000 - ECU No Reply ?????? - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Tuning & Modifications > Detailing and Gadgets
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 08-07-13, 07:18 PM   #1
Inactive User
 
Join Date: Jun 2013
Location: Leeds
Posts: 24
Default PP2000 - ECU No Reply ??????

Hi All..finally got pp2000 installed correctly and activated...went to the car, plugged in the port and loaded up planet...which then found my VIN so I thought it must be working ok...continued to do a global scan, which came back with NO REPLY FROM ECU...so went to do an individual scan...but the same thing happened on every test...I've tried reinstalling planet but still the same thing...I have attached screen shots

this is what i bought (am i missing something)
PP2000 Lexia-3 Citroen Peugeot Diagnostic tool with Diagbox V6.01 Software
Attached Thumbnails
pp-global.jpg   pp-ecu.jpg   pp-ecu-no-reply.jpg  
Warrenmole is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 08-07-13, 07:22 PM   #2
Senior Member
 
Join Date: Apr 2012
Location: Saint Neots, Cambridgeshire
Posts: 741
Default

That's PP2000 not Diagbox.
Not sure how old that version of PP2000 is, but is it possible it's too old for the car?
I think I may be the only person on here like this, but Diagbox has always given me less hassle than PP2000.
__________________
[CENTER]2010 Golf Estate 1.6 TDI 105 Bluemotion Sportline[/CENTER]
James407 is offline   Reply With Quote Quick reply to this message
Old 08-07-13, 07:25 PM   #3
Inactive User
 
Join Date: Jun 2013
Location: Leeds
Posts: 24
Default

Quote:
Originally Posted by James407 View Post
That's PP2000 not Diagbox.
Not sure how old that version of PP2000 is, but is it possible it's too old for the car?
I think I may be the only person on here like this, but Diagbox has always given me less hassle than PP2000.
according to the cd that came with it it's PP2000_09B_22.14
Warrenmole is offline   Reply With Quote Quick reply to this message
 
Old 09-07-13, 07:22 AM   #4
Moderator
 
Gibbo's Avatar
 
Join Date: Apr 2011
Location: Southport
Posts: 11,575
Default

There shouldn't be that 09B in your version number.

You should be installing 22.14 and then running the patch to take it to 24.29

http://nwex.co.uk/downloads/peugeot/planet/
__________________
Planet Diags: Sefton - Merseyside
Gibbo is offline   Reply With Quote Quick reply to this message
Old 09-07-13, 10:59 PM   #5
Inactive User
 
Join Date: Jun 2013
Location: Leeds
Posts: 24
Default

Quote:
Originally Posted by Gibbo View Post
There shouldn't be that 09B in your version number.

You should be installing 22.14 and then running the patch to take it to 24.29

http://nwex.co.uk/downloads/peugeot/planet/
My bad...I forgot about the second disc which I have now installed diagbox 6.01 only problem now is when I do a scan it cant see the ecu either and asks for authentication like a pc login for user and password? I checked and the software was installed correctly using both xp and win7?:banghead:

Sent from AutoGuide.com Free App
Warrenmole is offline   Reply With Quote Quick reply to this message
Old 10-07-13, 06:16 AM   #6
CAB
Guest
 
Posts: n/a
Default

As long as it's patched and working just close the pop up.

Peugeot Planet owner, Doncaster
  Reply With Quote Quick reply to this message
Old 10-07-13, 08:49 AM   #7
Inactive User
 
Join Date: Jun 2013
Location: Leeds
Posts: 24
Default

Quote:
Originally Posted by CAB View Post
As long as it's patched and working just close the pop up.

Peugeot Planet owner, Doncaster
ok, will try when i get home....

when the software installed I unblocked a load of popups for the internet, then it asked me to update which I declined....should i have updated via the Internet..could this be the problem???
Warrenmole is offline   Reply With Quote Quick reply to this message
Old 10-07-13, 08:57 AM   #8
CAB
Guest
 
Posts: n/a
Default

Some you can update some you can't depends on where you bought it and what you update too.
  Reply With Quote Quick reply to this message
Old 10-07-13, 09:52 AM   #9
Inactive User
 
Join Date: Jun 2013
Location: Leeds
Posts: 24
Default

Quote:
Originally Posted by CAB View Post
Some you can update some you can't depends on where you bought it and what you update too.
http://www.cardiag.co.uk/pp2000-lexi...c-tool-41.html

this is the one i bought....will give it try on my cousins 308...I hope it isn't faulty or I'm gonna have to send it back and wait for another which will probably take a month....

Last edited by Warrenmole; 10-07-13 at 10:36 AM.
Warrenmole is offline   Reply With Quote Quick reply to this message
Old 10-07-13, 08:36 PM   #10
Inactive User
 
Join Date: Jun 2013
Location: Leeds
Posts: 24
Default

Hmm...i have had chance to try on another car yet, so I thought I'd try again, just before i pressed lexia I turned off the ignition then back on then hit lexia...which scanned 3 ecu's but then got the communication error again....so does mine actually work as it read 3 of them or would yoiu say its faulty still...All i want to do is load the software, start the car, scan the car, clear any faults and activate cruise control...I don't know how to get it to scan the whole car without it stopping 2 mins in...any tips

would an update help?...if so what version.....
Warrenmole is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 11:16 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.