PP2000 connected to a 307 03 plate 1.4 Hdi - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Tuning & Modifications > Detailing and Gadgets
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 21-08-11, 02:03 AM   #1
Inactive User
 
Join Date: Apr 2011
Location: Glasvegas ;)
Posts: 49
Default PP2000 connected to a 307 03 plate 1.4 Hdi

Guys,

Installed PP2000 and connected it up but doesn't seem to be picking up my VIN and i have to select "307 VAN" manually. I go on to Global Test and i get ECU not replied for everything!

Any idea's what could be up?

Cheers,

Ramy
Coder-R is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 21-08-11, 08:35 AM   #2
Senior Member
 
bettyswollocks's Avatar
 
Join Date: Mar 2009
Location: Northern Ireland
Posts: 9,737
Default

Try it with Engine running to see if it connects , could be a weak battery, you are picking second choice down "Peugeot Planet" none of the rest work like "Peugeot Diag"
bettyswollocks is offline   Reply With Quote Quick reply to this message
Old 21-08-11, 03:23 PM   #3
Inactive User
 
Join Date: Apr 2011
Location: Glasvegas ;)
Posts: 49
Default

Tried it with the engine running and the second option. Still nothing...

Is there any of telling if the hardware is at fault?
Coder-R is offline   Reply With Quote Quick reply to this message
 
Old 21-08-11, 04:03 PM   #4
Senior Member
 
bettyswollocks's Avatar
 
Join Date: Mar 2009
Location: Northern Ireland
Posts: 9,737
Default

Quote:
Originally Posted by RamyGlasgow View Post
Tried it with the engine running and the second option. Still nothing...

Is there any of telling if the hardware is at fault?
Usually find if pp starts up the cable is ok , you could try another pug.
bettyswollocks is offline   Reply With Quote Quick reply to this message
Old 21-08-11, 05:52 PM   #5
Inactive User
 
Join Date: Apr 2011
Location: Glasvegas ;)
Posts: 49
Default

OK will try and find another pug to try on and get back to you.
Coder-R is offline   Reply With Quote Quick reply to this message
Old 24-08-11, 08:23 AM   #6
Inactive User
 
Join Date: Apr 2011
Posts: 2
Default

Hi all, any news regarding this problem. On my 307 hdi just engine ecu communicates with pp2000 . strange anyway.
kluing2008 is offline   Reply With Quote Quick reply to this message
Old 24-08-11, 04:18 PM   #7
CAB
Guest
 
Posts: n/a
Default

Quote:
Originally Posted by kluing2008 View Post
Hi all, any news regarding this problem. On my 307 hdi just engine ecu communicates with pp2000 . strange anyway.
You've got one that won't read the later 307's. Should be fine on other pugs.
  Reply With Quote Quick reply to this message
Old 24-08-11, 04:37 PM   #8
Senior Member
 
bettyswollocks's Avatar
 
Join Date: Mar 2009
Location: Northern Ireland
Posts: 9,737
Default

Quote:
Originally Posted by CAB View Post
You've got one that won't read the later 307's. Should be fine on other pugs.
Never came across this?
bettyswollocks is offline   Reply With Quote Quick reply to this message
Old 24-08-11, 05:52 PM   #9
CAB
Guest
 
Posts: n/a
Default

Quote:
Originally Posted by bettyswollocks View Post
Never came across this?
Yeah mine won't read the later 307 models but reads all others fine, and as I own a 407 it doesn't bother me.

But I knew this when buying it and for what I paid I aren't complaining!!!!
  Reply With Quote Quick reply to this message
Old 24-08-11, 06:02 PM   #10
Senior Member
 
bettyswollocks's Avatar
 
Join Date: Mar 2009
Location: Northern Ireland
Posts: 9,737
Default

Quote:
Originally Posted by CAB View Post
Yeah mine won't read the later 307 models but reads all others fine, and as I own a 407 it doesn't bother me.

But I knew this when buying it and for what I paid I aren't complaining!!!!
I`ve never been not able to read any 307 and i`ve used quite a few of these units
bettyswollocks is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 05:06 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.