PLEASE HELP! in desprate need! - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Tuning & Modifications > Detailing and Gadgets
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 17-03-11, 12:53 AM   #1
Inactive User
 
Join Date: Mar 2011
Location: Australia
Posts: 169
Send a message via MSN to amir6662003 Send a message via Yahoo to amir6662003
Exclamation PLEASE HELP! in desprate need!

Hello to all at peugeotforums.com

sorry to be this desperate,

currently we have old PP2000 software which we bought it ages ago at least 2-4 years ago. from what i could remember was Version 1.6.xx and i have no idea was it up to date or not.last night i connected it to internet and ran internet update and i chose top option which i think it was V18 or something close to this. update was running till not sure what reason i got disconnected from internet. afterward next time i turn Peugeot laptop with PPS or pp2000 on it i saw little green text at the bottom saying updating the software.

and this is where my problem began, after that PPS will refuse to recognize my Peugeot USB Interface and keep coming up with this massage:

Pps has failed to run because;
1 USB interface isnt connected
2 or it may be in use by other applications
--------------

Please gals/guys this is our shop unit and i hope you could understand my frustration. i have been reading/searching internet for last 24hours stright and i couldn't find any info or source or at least Peugeot help desk to solve my problem. if you my have any info or know anyone could possibly provide me some info please, PLEASE let me know as i very very very very deeply appreciated.

Kind regards, Amir

i can provide pics if it could be any help, just let me know what would you need. thank you everyone. sorry to bring this dilemma here.
amir6662003 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 17-03-11, 01:54 AM   #2
Inactive User
 
john_h's Avatar
 
Join Date: Nov 2009
Location: Gateshead - Tyne and Wear
Posts: 4,512
Default

from what i have read that updating from the web is a no no and will detect that you are using a clone device....no worries tho, uninstall the software, reinstall it, and download the manual update files...links are on this forum, please use search for planet.

the update will take you to version 24, for the new rcz and 3008 and 5008

remember to always use xp as a base OS



john_h is offline   Reply With Quote Quick reply to this message
Old 17-03-11, 05:43 AM   #3
Inactive User
 
Join Date: Mar 2011
Location: Australia
Posts: 169
Send a message via MSN to amir6662003 Send a message via Yahoo to amir6662003
Default

Quote:
Originally Posted by cck2k9 View Post
from what i have read that updating from the web is a no no and will detect that you are using a clone device....no worries tho, uninstall the software, reinstall it, and download the manual update files...links are on this forum, please use search for planet.

the update will take you to version 24, for the new rcz and 3008 and 5008

remember to always use xp as a base OS
Thank you so much for your fast reply. only problem is they only sent out laptop, no CD and no software etc... is there anywhere i could get old version from web?

and another thing is i actually think this is full version, and it shouldn't have any problem, and i also have the Peugeot interface too, but now when i run the software when it checks for Peugeot planet interface software is where the problem began, is it something i might be doing wrong? like USB interface isn't installed or something like this etc?? or Pequot planet OFFICE is stuffed up??
amir6662003 is offline   Reply With Quote Quick reply to this message
 
Old 17-03-11, 07:54 AM   #4
Senior Member
 
bettyswollocks's Avatar
 
Join Date: Mar 2009
Location: Northern Ireland
Posts: 9,737
Default

Updates only work inside your version field , ie going from v16 to v17 ,you can`t go from v16 to v24 it won`t work , if you need newer versions contact me ,

DO NOT TRY A BIG UPDATE YOU WILL BUGGER YOUR INTERFACE!!!!!!!!
bettyswollocks is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 05:28 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.