Peugeot Planet programming failed - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Tuning & Modifications > Detailing and Gadgets
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 20-08-11, 09:34 AM   #1
Inactive User
 
Join Date: Aug 2011
Posts: 14
Question Peugeot Planet programming failed

Been reading up on here for a while now and decided to take the plunge and buy the Lexia cable kit. Thanks to you guys, getting the right software and cable was easy

Now my problem...

I have added the cruise stalk to my 2004 407 2.0 HDI but cant activate it within planet. I change the parameter from absent to present and press F5 and I get "programming failed"

am i missing something??

Thanks
rickster is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 20-08-11, 09:48 AM   #2
Inactive User
 
Join Date: Aug 2011
Location: Bilston West Midlands
Posts: 1,025
Default

Quote:
Originally Posted by rickster View Post
Been reading up on here for a while now and decided to take the plunge and buy the Lexia cable kit. Thanks to you guys, getting the right software and cable was easy

Now my problem...

I have added the cruise stalk to my 2004 407 2.0 HDI but cant activate it within planet. I change the parameter from absent to present and press F5 and I get "programming failed"

am i missing something??

Thanks
ENGINE ECU & BSI CONFIGURATION1)Global Test
2)Engine ecu
3)Configuration..once in the Configuration menu scroll down untill you see Cruise control..it will display "absent"..change this to "Present"..press F5 to configure.
it should display "Configuration carried Out"

If not repeat sometimes mine dont configurate first time.



Come back out of the engine ecu and select Bsi...
1)Select "configuration."
2)Select "Customer options"
3)Select "miscellaneous"
4)Scroll down untill you see "Presence and type of cruise control/speed limiter" it should say "value invalid" select this...
5)In this menu i selected "with type 2.2 cruise control and without speed limiter"


Once you have both engine ecu and bsi configuraton changed your cruise control should be working fine.... and you should have this on your display once
activated with planet.....

Where you from?
__________________
[B][SIZE="4"][COLOR="DarkRed"][/COLOR]2000 Volvo v70 :thumb:[COLOR="DarkRed"][/COLOR][/SIZE][/B]
nige65 is offline   Reply With Quote Quick reply to this message
Old 20-08-11, 11:25 AM   #3
Inactive User
 
Join Date: Aug 2011
Posts: 14
Default

Thanks for the quick response mate much appreciated.

Will give it a try this evening.

Im from Essex, not far from lakeside shopping centre.
rickster is offline   Reply With Quote Quick reply to this message
 
Old 20-08-11, 11:28 AM   #4
Inactive User
 
Join Date: Aug 2011
Location: Bilston West Midlands
Posts: 1,025
Default

Quote:
Originally Posted by rickster View Post
Thanks for the quick response mate much appreciated.

Will give it a try this evening.

Im from Essex, not far from lakeside shopping centre.
Just click back and config again .
__________________
[B][SIZE="4"][COLOR="DarkRed"][/COLOR]2000 Volvo v70 :thumb:[COLOR="DarkRed"][/COLOR][/SIZE][/B]
nige65 is offline   Reply With Quote Quick reply to this message
Old 21-08-11, 07:45 AM   #5
Inactive User
 
Join Date: Aug 2011
Posts: 14
Default

Quote:
Originally Posted by nige65 View Post
ENGINE ECU & BSI CONFIGURATION1)Global Test
2)Engine ecu
3)Configuration..once in the Configuration menu scroll down untill you see Cruise control..it will display "absent"..change this to "Present"..press F5 to configure.
it should display "Configuration carried Out"

If not repeat sometimes mine dont configurate first time.



Come back out of the engine ecu and select Bsi...
1)Select "configuration."
2)Select "Customer options"
3)Select "miscellaneous"
4)Scroll down untill you see "Presence and type of cruise control/speed limiter" it should say "value invalid" select this...
5)In this menu i selected "with type 2.2 cruise control and without speed limiter"


Once you have both engine ecu and bsi configuraton changed your cruise control should be working fine.... and you should have this on your display once
activated with planet.....

Where you from?
Thanks for this. I got the bsi parameter set but when I change the ecu parameter, it still fails with the same error message.

Any ideas?

Thanks
rickster is offline   Reply With Quote Quick reply to this message
Old 21-08-11, 07:55 AM   #6
Inactive User
 
Join Date: Aug 2011
Location: Bilston West Midlands
Posts: 1,025
Default

Hello

Which stalk have you purchased ?

Part no 6242 Z9 - Cruise Control
Part no 6242 Z8 - Cruise Control with Speed Limiter (This stalk will not work unless you fit an extra switch to the accelerator pedal)
__________________
[B][SIZE="4"][COLOR="DarkRed"][/COLOR]2000 Volvo v70 :thumb:[COLOR="DarkRed"][/COLOR][/SIZE][/B]
nige65 is offline   Reply With Quote Quick reply to this message
Old 21-08-11, 08:01 AM   #7
Inactive User
 
Join Date: Aug 2011
Location: Bilston West Midlands
Posts: 1,025
Default

Just make sure stalk is fitted correctly clicks into place if its saying not present or failed might not be able to see bad connection i would take stalk out and refit just to make sure its clicked into place .
__________________
[B][SIZE="4"][COLOR="DarkRed"][/COLOR]2000 Volvo v70 :thumb:[COLOR="DarkRed"][/COLOR][/SIZE][/B]
nige65 is offline   Reply With Quote Quick reply to this message
Old 21-08-11, 08:47 AM   #8
Inactive User
 
Join Date: Aug 2011
Posts: 14
Default

Quote:
Originally Posted by nige65 View Post
Hello

Which stalk have you purchased ?

Part no 6242 Z9 - Cruise Control
Part no 6242 Z8 - Cruise Control with Speed Limiter (This stalk will not work unless you fit an extra switch to the accelerator pedal)
The stalks is the Z9 - without speed limiter

The stalk works because it has been activated in BSI, and if i press a button on it, the dash registers cruise control turned on - but it doesnt "cruise" lol

The ECU wont allow me to make changes!!

EDIT: Using planet 23.34
Thanks
rickster is offline   Reply With Quote Quick reply to this message
Old 21-08-11, 08:48 AM   #9
Senior Member
 
bettyswollocks's Avatar
 
Join Date: Mar 2009
Location: Northern Ireland
Posts: 9,737
Default

Is there any configurations to be made elsewhere like engine ECU? com2000?
bettyswollocks is offline   Reply With Quote Quick reply to this message
Old 21-08-11, 08:55 AM   #10
Inactive User
 
Join Date: Aug 2011
Location: Bilston West Midlands
Posts: 1,025
Default

Quote:
Originally Posted by bettyswollocks View Post
Is there any configurations to be made elsewhere like engine ECU? com2000?
Martin

The engine ecu is set at absent when he trys to configure to present it comes up failed .
__________________
[B][SIZE="4"][COLOR="DarkRed"][/COLOR]2000 Volvo v70 :thumb:[COLOR="DarkRed"][/COLOR][/SIZE][/B]
nige65 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 06:36 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.