peugeot planet problem!! - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Tuning & Modifications > Detailing and Gadgets
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 23-05-11, 08:57 PM   #1
Inactive User
 
Join Date: Mar 2011
Location: bristol
Posts: 301
Default does your peugeot planet interface green light stay on??

i have had the peugeot planet interface for 2 months now and i still havnt got it working (im so annoyed when i hear how easy people have found installing it)....

ive decided its the actual interface/hardware which is the problem because i always get the window that says its not connected, when it is!....

can anyone confirm whether when you plug in the interface the green light stays on, or goes off after 2 seconds....mine turns off......

Last edited by joey.davro; 23-05-11 at 09:40 PM.
joey.davro is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 23-05-11, 09:01 PM   #2
Inactive User
 
Join Date: Apr 2011
Location: Perth
Posts: 7
Default

Hi sorry your having problems, sounds like it maybe a hardware problem. When I plug mine in the green light stays on.
__________________
307 SW SE 1.6 PETROL 2005
PEUGEOT PLANET OWNER
chrisa is offline   Reply With Quote Quick reply to this message
Old 23-05-11, 10:30 PM   #3
Inactive User
 
Join Date: Mar 2011
Location: bristol
Posts: 301
Default

can anyone else confirm that? does your green lights all stay on.....

it seems someone has sold me faulty GEAR!!!
joey.davro is offline   Reply With Quote Quick reply to this message
 
Old 23-05-11, 10:42 PM   #4
Inactive User
 
john_h's Avatar
 
Join Date: Nov 2009
Location: Gateshead - Tyne and Wear
Posts: 4,512
Default

what operating system are you trying to install/run it to? ie Windows Xp pro Sp 1

check to make sure other usb devices work ok on that same port.

check to make sure, maybe in bios, that the port doesnt go into sleep or hibernation.



john_h is offline   Reply With Quote Quick reply to this message
Old 23-05-11, 11:04 PM   #5
Senior Member
 
bettyswollocks's Avatar
 
Join Date: Mar 2009
Location: Northern Ireland
Posts: 9,737
Default

Green light on all the time.
bettyswollocks is offline   Reply With Quote Quick reply to this message
Old 23-05-11, 11:08 PM   #6
Inactive User
 
Join Date: Mar 2011
Location: bristol
Posts: 301
Default

Quote:
Originally Posted by john_h View Post
what operating system are you trying to install/run it to? ie Windows Xp pro Sp 1

check to make sure other usb devices work ok on that same port.

check to make sure, maybe in bios, that the port doesnt go into sleep or hibernation.
its XP Home edition, and tbh ive tried it on quite a few computers now and the green light turns on momentarily then switches off.....so annoying!!!!

also, other USB devices work fine on the same port, so its all suggesting one thing!!
joey.davro is offline   Reply With Quote Quick reply to this message
Old 23-05-11, 11:09 PM   #7
Senior Member
 
bettyswollocks's Avatar
 
Join Date: Mar 2009
Location: Northern Ireland
Posts: 9,737
Default

Quote:
Originally Posted by joey.davro View Post
its XP Home edition, and tbh ive tried it on quite a few computers now and the green light turns on momentarily then switches off.....so annoying!!!!

also, other USB devices work fine on the same port, so its all suggesting one thing!!
It`s flucked
bettyswollocks is offline   Reply With Quote Quick reply to this message
Old 25-05-11, 02:28 PM   #8
Stubbo
Guest
 
Posts: n/a
Default

Agreed, my first clone did this but they happily replaced it!

Never know, you might have been sent my broken one!

If you are sending it back make sure you keep/peel off the front stickers, they didnt send any back with my replacement
  Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 05:56 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.